<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Earn Money on Your Site with Ongoing Subscriptions, Monthly Donations, and More | Discover</title>
<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-serif-css" type="text/css" media="all">  
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-sans-css" type="text/css" media="all"><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://discover.wordpress.com/xmlrpc.php">
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/discover-fp/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Feed" href="https://discover.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Comments Feed" href="https://discover.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Earn Money on Your Site with Ongoing Subscriptions, Monthly Donations, and&nbsp;More Comments Feed" href="https://discover.wordpress.com/2019/11/25/recurring-payments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkU1ywyAMhS9UoZDJj7vo9Cy2UV0SsBkkxvXtS7CzcVumG4YH75PEA+cA/TQKjYI+QXBpsCPjHPrJA3vraNkp1TO/4O9YJNcKGQgTy07VMGfvxHgjCW1/h6J+2J/eIWXZURzyTSS8qFd1wC5ZZ7BzU8G72MYFWRZH/yhTqOcbN1Fn+2mzaaWvSkNB0ViWdQRWK1+m+rPKR3IO2AoBGSt2HLY48KD0WWksqeXXsKxTrQ32p7VYHwHlcx9aeTh87tOSI59tNWy2ZqD8fdmy7UHoq46s4XUhEjPk1dvkQT5zr/KT7/5Nn6+n46VpmuPtG0ml6kM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191122221734' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9UFsOwiAQvJC4adKHP8azUKQUXdiGpRpvL7XGthr5YmaZmR2A+yAU+ah9BDeKAUdjPYMi59JIoL3qxPhrsk+THVjwFG1y8wfMF6vM2GuXEuRBwdmyopsOohuA4wP1j3hVwGgSSEpGS35DRIfShpw16BbJJGhexReaM0k1hbcyLCgnH4jj3AS4l2Ha9T5zLiZlJaanGNqSf9/Wl2CQWomT4OSORdWUdVMVdXF5AuHSpLY=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://discover.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3Ca1O-aeD' />
	<style>
		@font-face {
			font-family: Recoleta;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F11%2F25%2Frecurring-payments%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F11%2F25%2Frecurring-payments%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Earn Money on Your Site with Ongoing Subscriptions, Monthly Donations, and More" />
<meta property="og:url" content="https://discover.wordpress.com/2019/11/25/recurring-payments/" />
<meta property="og:description" content="Now you can collect ongoing donations, membership and subscription payments, and more on WordPress.com." />
<meta property="article:published_time" content="2019-11-25T15:30:06+00:00" />
<meta property="article:modified_time" content="2019-11-24T05:08:05+00:00" />
<meta property="og:site_name" content="Discover" />
<meta property="og:image" content="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WPDiscover" />
<meta name="twitter:site" content="@WPDiscover" />
<meta name="twitter:text:title" content="Earn Money on Your Site with Ongoing Subscriptions, Monthly Donations, and&nbsp;More" />
<meta name="twitter:image" content="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=53424024&amp;postId=39347" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=53424024&amp;postId=39347" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=53424024&amp;postId=39347" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=114" />
<link rel='openid.server' href='https://discover.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://discover.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://discover.wordpress.com/osd.xml" title="Discover" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="https://discover.wordpress.com/2019/11/25/recurring-payments/" />
<script type="application/ld+json">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</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Discover" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A daily selection of the best content published on WordPress, collected for you by humans who love to read." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://discover.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Now you can collect ongoing donations, membership and subscription payments, and more on WordPress.com." />
<link rel="amphtml" href="https://discover.wordpress.com/2019/11/25/recurring-payments/amp/"></head>

<body class="post-template-default single single-post postid-39347 single-format-standard customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="header" role="banner">
		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-left-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors’ Picks</a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Inspiration</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</ul></div>			<div class="main-navigation-search">
				<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>
				<a class="searchicon" tabindex="0"></a>
			</div>
			<div class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</ul></div>			<div class="responsive-button">Menu</div>
		</nav><!-- #site-navigation -->
		<a class="discover-logo" href="https://discover.wordpress.com">Discover</a>
	</header><!-- #masthead -->

	<!-- Mobile Menu -->
	<nav class="main-navigation-responsive">
		<ul>
		  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors’ Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Inspiration</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>		  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>		</ul>
	</nav>

	<div id="content" class="site-content">

	<div class="wpcom-signup wpcom-signup-sm">
	<div class="signup-container">
								<div class="signup-text">
				<span class="signup-headline">We collect the best content published with WordPress.</span>
				What’s your story?			</div>
						<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=recurring-payments&#038;utm_term=business&#038;utm_content=top_button" class="wpcom-button" id="wpcom-signup-sm">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'recurring-payments'
					} ] );
				});
			});
		}
	</script>
</div>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-39347" class="post-39347 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-ecommerce category-inspiration tag-memberships tag-payments tag-selling discover_fp_post_format-feature">
	<header class="entry-header">
		<h1 class="entry-title">Earn Money on Your Site with Ongoing Subscriptions, Monthly Donations, and&nbsp;More</h1>
		<div class="entry-meta">
			<div class="entry-meta-top">
				<img alt='' src='https://0.gravatar.com/avatar/36207d4c7c014b0999b995ca3971d383?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />				<span class="author-name">
					Feature by<br /><a href="https://discover.wordpress.com/author/cherilucas/" title="Posts by Cheri Lucas Rowlands" rel="author">Cheri Lucas Rowlands</a>				</span>
			</div>
			<div class="entry-meta-bottom">
				<ul class="entry-meta-ul">
					<li class="entry-meta-topic">
						<a href="https://discover.wordpress.com/category/business/">Business</a> 					</li>
				</ul>
			</div>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img src="https://discover.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=1830&#038;h=825&#038;crop=1" width="1830" height="825" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="39367" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/anthony-delanoix-hzgs56ze49s-unsplash/" data-orig-file="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg" data-orig-size="5616,3744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anthony-delanoix-hzgs56ze49s-unsplash" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=685"><noscript><img width="1830" height="825" src="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=1830&amp;h=825&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="39367" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/anthony-delanoix-hzgs56ze49s-unsplash/" data-orig-file="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg" data-orig-size="5616,3744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anthony-delanoix-hzgs56ze49s-unsplash" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/anthony-delanoix-hzgs56ze49s-unsplash.jpg?w=685" /></noscript><div class="featured-img-credit">Photo by <a href="https://unsplash.com/@anthonydelanoix">Anthony Delanoix</a></div>
	<div class="entry-content">

		
		<p class="intro">On the WordPress.com Blog, we <a href="https://en.blog.wordpress.com/2019/11/12/recurring-payments/">recently announced a new way to make money</a> on your site: <a href="https://en.support.wordpress.com/recurring-payments-button/">Recurring Payments</a> that enable ongoing, scheduled contributions. It&#8217;s the latest addition to your <a href="https://wordpress.com/earn">WordPress.com Earn</a> tools to help you grow your business or organization, build your community of supporters and subscribers, and create a regular and reliable income stream.</p>
<hr />
<h3>Ways to use Recurring Payments</h3>
<p>Available on WordPress.com and Jetpack-powered sites on any paid plan, the Recurring Payments feature, integrated with <a href="https://stripe.com/">Stripe</a>, makes it easier for you to:</p>
<ul>
<li>accept <a href="https://myferndalenews.com/supporting-my-ferndale-news/">monthly donations from supporters</a>, like <em><a href="https://myferndalenews.com/supporting-my-ferndale-news/">My Ferndale News</a>, </em>a local news outlet</li>
<li>offer <a href="https://arcaneartists.com/">subscriptions to support a group</a>, like <a href="https://arcaneartists.com/">Arcane Artists</a>, which has monthly subscription plans that ultimately help their community to grow</li>
<li>provide <a href="https://istja.ie/join/">memberships</a> to a service, club, or organization, like <a href="https://istja.ie/">ISTJA</a>, an association that represents working science and tech journalists in Ireland</li>
<li>offer a <a href="https://bazfit.com/services/subscription-plans/">series of consulting or training sessions</a>, like fitness coach Bartosz at <a href="https://bazfit.com/"><em>Bazfit</em></a></li>
<li>charge readers for your weekly newsletter</li>
<li>sell access to your magazine&#8217;s exclusive content</li>
</ul>
<p>Through this payment system, you can bill supporters automatically, on a set schedule. Whatever content or service you provide, your subscribers can cancel anytime from their WordPress.com account. Here&#8217;s a quick look at how professionals and organizations are using this new feature.</p>
<hr />
<h3>A photographer gathers monthly pledges to support his project</h3>
<p>The <a href="https://lifeboatstationproject.com/"><em>Lifeboat Station Project</em></a> chronicles Jack Lowe&#8217;s journey of photographing all 238 RNLI (Royal National Lifeboat Institution) lifeboat stations in the UK and Republic of Ireland. It&#8217;s a passion project, supported by Jack&#8217;s followers. On Jack&#8217;s <a href="https://lifeboatstationproject.com/friend/">Become a Supporter</a> page, he offers ways to make one-off donations and monthly pledges.</p>
<figure data-shortcode="caption" id="attachment_39477" aria-describedby="caption-attachment-39477" style="width: 695px" class="wp-caption aligncenter"><img src="https://discover.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=685&#038;h=461" data-attachment-id="39477" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis/" data-orig-file="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg" data-orig-size="3916,2634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.7&quot;,&quot;credit&quot;:&quot;Duncan Davis&quot;,&quot;camera&quot;:&quot;M8 Digital Camera&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435256020&quot;,&quot;copyright&quot;:&quot;\u00a9 Duncan Davis 2015&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LifeboatStationProject-by-Jack-Lowe_Ilfracombe_02_PHOTO-BY-DUNCAN-DAVIS" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=685" class="size-large wp-image-39477" alt width="685" height="461"><noscript><img data-attachment-id="39477" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis/" data-orig-file="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg" data-orig-size="3916,2634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.7&quot;,&quot;credit&quot;:&quot;Duncan Davis&quot;,&quot;camera&quot;:&quot;M8 Digital Camera&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435256020&quot;,&quot;copyright&quot;:&quot;\u00a9 Duncan Davis 2015&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LifeboatStationProject-by-Jack-Lowe_Ilfracombe_02_PHOTO-BY-DUNCAN-DAVIS" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=685" class="size-large wp-image-39477" src="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=685&#038;h=461" alt="" width="685" height="461" srcset="https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=685&amp;h=461 685w, https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=1370&amp;h=922 1370w, https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=150&amp;h=101 150w, https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=315&amp;h=212 315w, https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=768&amp;h=517 768w, https://discover.files.wordpress.com/2019/11/lifeboatstationproject-by-jack-lowe_ilfracombe_02_photo-by-duncan-davis.jpg?w=1220&amp;h=821 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript><figcaption id="caption-attachment-39477" class="wp-caption-text">Photo of Jack Lowe by Duncan Davis</figcaption></figure>
<p><img src="https://discover.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=685&#038;h=318" data-attachment-id="39361" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/screen-shot-2019-11-15-at-4-12-35-pm/" data-orig-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png" data-orig-size="2610,1212" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-15 at 4.12.35 PM" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=685" class="aligncenter size-large wp-image-39361" alt width="685" height="318"><noscript><img data-attachment-id="39361" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/screen-shot-2019-11-15-at-4-12-35-pm/" data-orig-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png" data-orig-size="2610,1212" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-15 at 4.12.35 PM" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=685" class="aligncenter size-large wp-image-39361" src="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=685&#038;h=318" alt="" width="685" height="318" srcset="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=685&amp;h=318 685w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=1370&amp;h=636 1370w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=150&amp;h=70 150w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=315&amp;h=146 315w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=768&amp;h=357 768w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.12.35-pm.png?w=1220&amp;h=567 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<hr />
<h3>A fitness coach sells subscriptions to training sessions</h3>
<p>At <a href="http://bazfit.com/"><em>Bazfit</em></a>, fitness instructor Bartosz offers four <a href="https://bazfit.com/services/subscription-plans/">subscription plans for personal training</a>, including private sessions and a personalized workout and cardio plan. Bartosz also offers a suite of <a href="https://bazfit.com/services/">services</a> using <a href="https://en.support.wordpress.com/wordpress-editor/blocks/simple-payments-block/">Simple Payments</a> buttons, including a-la-carte training sessions, massages, and even gift vouchers.</p>
<p><img src="https://discover.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=685&#038;h=668" data-attachment-id="39354" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/bazfit-subscription-plans/" data-orig-file="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png" data-orig-size="2614,2549" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bazfit subscription plans" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=685" class="aligncenter size-large wp-image-39354" alt width="685" height="668"><noscript><img data-attachment-id="39354" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/bazfit-subscription-plans/" data-orig-file="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png" data-orig-size="2614,2549" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bazfit subscription plans" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=685" class="aligncenter size-large wp-image-39354" src="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=685&#038;h=668" alt="" width="685" height="668" srcset="https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=685&amp;h=668 685w, https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=1370&amp;h=1336 1370w, https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=150&amp;h=146 150w, https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=315&amp;h=307 315w, https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=768&amp;h=749 768w, https://discover.files.wordpress.com/2019/11/bazfit-subscription-plans.png?w=1050&amp;h=1024 1050w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<hr />
<h3>A journalism association offers annual memberships</h3>
<p>The <a href="https://istja.ie/">Irish Science and Technology Journalists Association</a> is made up of journalists in print, broadcasting, and new media across Ireland. ISTJA promotes three levels of membership on its <a href="https://istja.ie/join/">Join Us</a> page, offering full, associate, and student memberships, paid annually. Once signed up, members are invited to meetings, talks, and events; can network with other science and technology journalists; and apply for grants.</p>
<figure data-shortcode="caption" id="attachment_39407" aria-describedby="caption-attachment-39407" style="width: 695px" class="wp-caption aligncenter fullbleed"><img src="https://discover.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=685&#038;h=171" data-attachment-id="39407" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/members_group4/" data-orig-file="https://discover.files.wordpress.com/2019/11/members_group4.jpg" data-orig-size="3650,909" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="members_group4" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=685" class="size-large wp-image-39407" alt width="685" height="171"><noscript><img data-attachment-id="39407" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/members_group4/" data-orig-file="https://discover.files.wordpress.com/2019/11/members_group4.jpg" data-orig-size="3650,909" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="members_group4" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=685" class="size-large wp-image-39407" src="https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=685&#038;h=171" alt="" width="685" height="171" srcset="https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=685&amp;h=171 685w, https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=1370&amp;h=342 1370w, https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=150&amp;h=37 150w, https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=315&amp;h=78 315w, https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=768&amp;h=191 768w, https://discover.files.wordpress.com/2019/11/members_group4.jpg?w=1220&amp;h=304 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript><figcaption id="caption-attachment-39407" class="wp-caption-text"><a href="https://istja.ie/members/">Members</a> of the Irish Science and Technology Journalists Association.</figcaption></figure>
<p><img src="https://discover.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=685&#038;h=334" data-attachment-id="39359" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/screen-shot-2019-11-15-at-4-02-07-pm/" data-orig-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png" data-orig-size="2606,1272" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-15 at 4.02.07 PM" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=685" class="aligncenter size-large wp-image-39359" alt width="685" height="334"><noscript><img data-attachment-id="39359" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/screen-shot-2019-11-15-at-4-02-07-pm/" data-orig-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png" data-orig-size="2606,1272" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-15 at 4.02.07 PM" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=685" class="aligncenter size-large wp-image-39359" src="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=685&#038;h=334" alt="" width="685" height="334" srcset="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=685&amp;h=334 685w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=1370&amp;h=668 1370w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=150&amp;h=73 150w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=315&amp;h=154 315w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=768&amp;h=375 768w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-4.02.07-pm.png?w=1220&amp;h=595 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<hr />
<h3>A language teacher accepts payments for online lessons</h3>
<p>At <a href="https://spanishteacherbcn.com/"><em>Spanish Teacher Barcelona</em></a>, students interested in learning Spanish can sign up for a certain number of <a href="https://spanishteacherbcn.com/living-on-one/donate/online-spanish-lessons/">private classes</a> per month with <a href="https://spanishteacherbcn.com/about-me-the-classes/">a teacher</a> who works in Barcelona&#8217;s Gracia neighborhood. With the click of a button, a site visitor can sign up and pay for their online lessons.</p>
<p><img src="https://discover.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=685&#038;h=348" data-attachment-id="39357" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/screen-shot-2019-11-15-at-3-41-50-pm/" data-orig-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png" data-orig-size="2596,1318" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-15 at 3.41.50 PM" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=685" class="aligncenter size-large wp-image-39357" alt width="685" height="348"><noscript><img data-attachment-id="39357" data-permalink="https://discover.wordpress.com/2019/11/25/recurring-payments/screen-shot-2019-11-15-at-3-41-50-pm/" data-orig-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png" data-orig-size="2596,1318" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-15 at 3.41.50 PM" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=315" data-large-file="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=685" class="aligncenter size-large wp-image-39357" src="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=685&#038;h=348" alt="" width="685" height="348" srcset="https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=685&amp;h=348 685w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=1370&amp;h=696 1370w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=150&amp;h=76 150w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=315&amp;h=160 315w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=768&amp;h=390 768w, https://discover.files.wordpress.com/2019/11/screen-shot-2019-11-15-at-3.41.50-pm-1.png?w=1220&amp;h=619 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<hr />
<h3>Set up Recurring Payments today</h3>
<p>You can start using this feature today if your WordPress.com or Jetpack-powered site is on a paid plan. To get started, you&#8217;ll be asked to connect your WordPress.com account to <a href="https://stripe.com/">Stripe</a> or create an account if necessary. Visit the <a href="https://en.blog.wordpress.com/2019/11/12/recurring-payments/">announcement post</a> for a quick setup guide or refer to the <a href="https://en.support.wordpress.com/recurring-payments-button/">Recurring Payments support page</a> for detailed instructions.</p>
<hr />
<p style="text-align:center;">Don&#8217;t have a paid plan yet? Upgrade your site now.</p>
<p style="text-align:center;"><a class="button is-primary" href="https://wordpress.com/pricing/?utm_source=editorial&amp;utm_medium=discover&amp;utm_campaign=recurring-payments&amp;utm_term=business&amp;utm_content=post_signoff_button" rel="nofollow">Start collecting ongoing payments</a></p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<div class="wpcom-signup wpcom-signup-bottom">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">Inspired to tell your own story?</span>
				<div class="signup-subheadline">WordPress.com has everything you need to create your blog or website.</div>
			</div>
			<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=recurring-payments&#038;utm_term=business&#038;utm_content=bottom_button" class="wpcom-button" id="wpcom-signup-bottom">
				Get started			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'recurring-payments'
					} ] );
				});
			});
		}
	</script>
</div>

		<span class="date-links"><a href="https://discover.wordpress.com/2019/11/25/recurring-payments/">November 25, 2019</a></span><span class="cat-links"><a href="https://discover.wordpress.com/category/business/" rel="category tag">Business</a>, <a href="https://discover.wordpress.com/category/ecommerce/" rel="category tag">Ecommerce</a>, <a href="https://discover.wordpress.com/category/inspiration/" rel="category tag">Inspiration</a></span><span class="tags-links"><a href="https://discover.wordpress.com/tag/memberships/" rel="tag">memberships</a>, <a href="https://discover.wordpress.com/tag/payments/" rel="tag">payments</a>, <a href="https://discover.wordpress.com/tag/selling/" rel="tag">selling</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<div class="article-footer">
				<div class="article-footer-container">

					<div id="discover-jetpack">
						<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
				</div>
				<div class="article-footer-container">
					<div class="article-footer-sharing">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39347" class="share-twitter sd-button share-icon no-text" href="https://discover.wordpress.com/2019/11/25/recurring-payments/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://discover.wordpress.com/2019/11/25/recurring-payments/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39347" class="share-facebook sd-button share-icon no-text" href="https://discover.wordpress.com/2019/11/25/recurring-payments/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discover.wordpress.com/2019/11/25/recurring-payments/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://discover.wordpress.com/2019/11/25/recurring-payments/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39347" class="share-pinterest sd-button share-icon no-text" href="https://discover.wordpress.com/2019/11/25/recurring-payments/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://discover.wordpress.com/2019/11/25/recurring-payments/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53424024-39347-5ddc46d9cb4c5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=53424024&amp;post_id=39347&amp;origin=discover.wordpress.com&amp;obj_id=53424024-39347-5ddc46d9cb4c5' data-name='like-post-frame-53424024-39347-5ddc46d9cb4c5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>
					
<div id="comments" class="comments-area">

	
			<div class="section-title">
			Comments
		</div>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/25/recurring-payments/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://discover.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="090f350764" /><input type="hidden" name="_wp_http_referer" value="/2019/11/25/recurring-payments/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdiscover.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='39347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db58cb56a0" /></p>
<input type="hidden" name="genseq" value="1574717145" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				</div>
			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="footer" role="contentinfo">
		<div class="footer-container">
			<div class="footer-widgets footer-widgets-left">
				<h2 class="widgettitle">Discover</h2>
				<li id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://discover.wordpress.com" data-blog="https://discover.wordpress.com" data-lang="en" >Follow Discover on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
				<nav class="main-navigation-footer">
					<ul>
					  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors’ Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Inspiration</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>					  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>					</ul>
				</nav>
				<div class="footer-search">
					<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>
				</div>
			</div>
			<div class="footer-widgets footer-widgets-middle">
				<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">From the Editors</h2>
<div class="textwidget custom-html-widget"><p><a href="https://en.blog.wordpress.com?utm_source=discover&amp;utm_medium=automattic_referred&amp;utm_campaign=footer" class="footer-link footer-link-wpcom">The WordPress.com Blog</a></p>

<p><a href="https://dailypost.wordpress.com?utm_source=discover&amp;utm_medium=automattic_referred&amp;utm_campaign=footer" class="footer-link footer-link-dp">The Daily Post</a></p>

<p><a href="https://dailypost.wordpress.com/blogging-university/?utm_source=discover&amp;utm_medium=automattic_referred&amp;utm_campaign=footer" class="footer-link footer-link-bu">Blogging University</a></p>

<p><a href="https://longreads.com?utm_source=discover&amp;utm_medium=automattic_referred&amp;utm_campaign=footer" class="footer-link footer-link-lr">Longreads</a></p></div></li>
			</div>
			<div class="footer-widgets footer-widgets-right">
				<li id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widgettitle">Latest on Twitter</h2>
<a class="twitter-timeline" data-width="300" data-theme="dark" data-link-color="#FFFFFF" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/wpdiscover" href="https://twitter.com/wpdiscover">My Tweets</a></li>
			</div>
			<div class="footer-widgets footer-widgets-bottom">
							</div>
			<div class="site-info">
				<div class="wpcom-signup wpcom-signup-footer">
	<div class="signup-container">
								<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=recurring-payments&#038;utm_term=business&#038;utm_content=footer_button" class="wpcom-button" id="wpcom-signup-footer">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'recurring-payments'
					} ] );
				});
			});
		}
	</script>
</div>
				<a href="http://automattic.com?utm_source=discover&utm_medium=automattic_referred&utm_campaign=footer" title="Automattic">
				An				<img src="https://s2.wp.com/wp-content/themes/a8c/discover-fp/images/automattic-logo.png" class="a8c-logo">
				publication				</a>
				<a href="//wordpress.com?utm_source=discover&utm_medium=automattic_referred&utm_campaign=footer" title="WordPress.com">
				Brought to you by				<svg class="footer-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none"/><g><path d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>
				WordPress.com
				</a>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_discover_page_view', {
		utm_campaign: 'recurring-payments'
	} ] );
			_tkq.push( [ 'recordEvent', 'wpcom_discover_feature_view', {
			utm_campaign: 'recurring-payments'
		} ] );
	</script>

<!--  -->
			<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function( $ ) {
					'use strict';
					if ( ! $ ) return; // No jQuery.

					window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"fireAnalyticsOptions":[]};
				} )( window.jQuery );
			</script>

			
<script type="text/javascript">
	$document = jQuery( window.document );
	$document.on( 'a8c-analytics:loaded', function() {
		'use strict';

		var kit = window.a8cAnalytics.kit;

		function fireGoogleAnalytics() {
			kit.loadGoogleAnalytics();
			ga( 'create', 'UA-10673494-22', 'auto' );

			ga( 'set', 'transport', 'function' === typeof navigator.sendBeacon ? 'beacon' : 'xhr' );
			ga( 'set', 'anonymizeIp', true );

			ga( 'send', 'pageview' );

			ga( 'create', 'UA-10673494-18', 'auto', { 'name': 'UnifiedSupport' } );  // Unified Support
			ga( 'UnifiedSupport.set', 'transport', 'function' === typeof navigator.sendBeacon ? 'beacon' : 'xhr' );
			ga( 'UnifiedSupport.set', 'anonymizeIp', true );
			ga( 'UnifiedSupport.send', 'pageview' );
		}

		if ( kit.doNotTrack() ) {
			return;
		}

		// ------- Fire Normal Pixels -------

				fireGoogleAnalytics();

		// ------- Fire "Sensitive" Pixels -------

		$document.on( 'a8c-analytics:fire-sensitive-pixels', function() {
		} );
	} );
</script>

			<script type="text/javascript">
				( function( $ ) {
					'use strict';
					if ( ! $ ) return; // No jQuery.

											$.ajax( {
							async: true,
							cache: true,
							dataType: 'script',
							url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1572432863",
						} );
									} )( window.jQuery );
			</script>
			<!-- A8C Analytics [end] -->
			<div style="display:none">
	<div class="grofile-hash-map-36207d4c7c014b0999b995ca3971d383">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/discover.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/discover.wordpress.com\/wp-login.php?action=logout&_wpnonce=69bacbe59d","homeURL":"https:\/\/discover.wordpress.com\/","postID":"39347","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="53424024" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://discover.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Discover" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5347deabc8" /><input type="hidden" name="_wp_http_referer" value="/2019/11/25/recurring-payments/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discover.wordpress.com\/2019\/11\/25\/recurring-payments\/":39347};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/25/recurring-payments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"53424024","siteName":"Discover","siteURL":"http:\/\/discover.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c9e4e04719c81ca4936a63ea2dce6ace?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/discover-fp","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F11%2F25%2Frecurring-payments%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b0b7ddce05","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"69e8b853dd\" \/>","referer":"https:\/\/discover.wordpress.com\/2019\/11\/25\/recurring-payments\/","canFollow":"1","feedID":"41325786","statusMessage":"","customizeLink":"https:\/\/discover.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F11%2F25%2Frecurring-payments%2F","postID":"39347","shortlink":"https:\/\/wp.me\/p3Ca1O-aeD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/discover.wordpress.com\/39347","statsLink":"https:\/\/wordpress.com\/stats\/post\/39347\/discover.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Discover-FP","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 41,036,518 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F11%2F25%2Frecurring-payments%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"467b99926f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F11%2F25%2Frecurring-payments%2F","blog_id":"53424024","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=53424024&v=wpcom&tz=-5&user_id=0&subd=discover","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUtlSwzAM/CFclwGm9IHhUxjFVlIlvvCRUr4ehTbpOYE+2ZK1q/VKchuE8i6jy7JNUmNPCsPXok0P8uTJFhFMacglaajDJD8LFtyA0wbjTLHy1nJK7EHtgK5k2lLAe0BniUvgiGoKhxXGRlTGqy5xDePG4HBgP/AoX1zWfusuufIGLbeEVyU1JeV7jKIOv8YcQ+GgpwYy+TvwqaPA+l0naq9KEjVdefy/5gqiFhYzaMgwUpBTpuhzsyIGs1tYuhJ54nSLOYDq5AcTyLylnLlJJous9GpCB309hclzA987YTzooXHLOxF3i+QdxFt9/8JPwYxg0EwsKojSQmKxfBODM5GG30+5OxlyZBOuFusUpIZpD6Dpdsv6FI6/Ps3vnZkMCrMz4QH7ktCMwxFjYk5fR4l3QjwtlvtZ1j7amfrgUxa1AYoybSCSa8aTQe/27fFl9bxartbrdfsDsM+L/Q=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53424024','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53424024','v':'wpcom','tz':'-5','user_id':'0','post':'39347','subd':'discover'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXThCTk8mJXwlbD1vMXgyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdMzItW3xlcEVfRExDTnpPMGkuYj05ZUYwLHJDcCZySU12T1hYbC8wcEEmWTkyZHlRWmlVTC0yPUhxTHhhOW1MUy58aEImRy1SfFtYSnNzbGR3NFpsbTktfHVTbTNxZDh6VDNqL2omRGEzL0ddOXlxS3FrZT03WW9ZTkotUF1KdTVvPWgyUiw3TFItbVdoZEJ+a19hJk5WaF9DT0ZnWVtaaUhSL0YlcF9GSzU3XUlLTzVbdHczWEN4MERhSm1IWGUwVDExaz03'}]);
_stq.push([ 'clickTrackerInit', '53424024', '39347' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>

