<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Where the Best Tacos Are Born, Indie Publication L.A. Taco Is There | Discover</title>
<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-serif-css" type="text/css" media="all">  
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-sans-css" type="text/css" media="all"><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://discover.wordpress.com/xmlrpc.php">
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/discover-fp/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Feed" href="https://discover.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Comments Feed" href="https://discover.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Where the Best Tacos Are Born, Indie Publication L.A. Taco Is&nbsp;There Comments Feed" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9Uu1SAyEMfCGRdvQ6/nF8lhyXcmn5GshZ+/aGo7bTqvyBbNglm4A+JWViYAys/aKSWyyFok/JRK+KJ4fnB/RsSnnSf8syOmCcVIqFH1BP5uiIRR+QE5ijWtGVTsG4ZZJjSeiJCuvRxZU1ZshnXfjs8NlT6BUwMaPkfQKuDI8TATr0QuvJTjRZ5Fa6xYrxqyvxafdTqIazNNRtvY12HFPGUpSsnhaveBZvXZ2oqvs2rNXgXaZJSYfIJOpyDX7d2UppeDN1uiZ+Ylb7dBlrx4DFqOQhgCmGO6D2Dij3f4k8oZXQrsZvsCcCUy8fId+iHr3+ueZElxlyrXXZe6oSDYGTVmy8B/+NbX7V1sURXCV8+PftMOw2w8tm2B6+AZjCQrY=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://discover.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3Ca1O-9Dm' />
	<style>
		@font-face {
			font-family: Recoleta;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F05%2F02%2Flos-angeles-taco-taqueros-food-scene%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F05%2F02%2Flos-angeles-taco-taqueros-food-scene%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where the Best Tacos Are Born, Indie Publication L.A. Taco Is There" />
<meta property="og:url" content="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/" />
<meta property="og:description" content="Los Angeles&#8217; diverse mix of cultural influences inspires dishes, original and remixed, to delight both visitors and locals." />
<meta property="article:published_time" content="2019-05-02T17:32:28+00:00" />
<meta property="article:modified_time" content="2019-05-02T17:59:10+00:00" />
<meta property="og:site_name" content="Discover" />
<meta property="og:image" content="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Where the Best Tacos Are Born, Indie Publication L.A. Taco Is&nbsp;There" />
<meta name="twitter:image" content="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=53424024&amp;postId=37036" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=53424024&amp;postId=37036" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=53424024&amp;postId=37036" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=114" />
<link rel='openid.server' href='https://discover.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://discover.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://discover.wordpress.com/osd.xml" title="Discover" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Discover" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A daily selection of the best content published on WordPress, collected for you by humans who love to read." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://discover.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Los Angeles&#039; diverse mix of cultural influences inspires dishes, original and remixed, to delight both visitors and locals." />
<link rel="amphtml" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-37036 single-format-standard mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="header" role="banner">
		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-left-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</ul></div>			<div class="main-navigation-search">
				<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				<a class="searchicon" tabindex="0"></a>
			</div>
			<div class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</ul></div>			<div class="responsive-button">Menu</div>
		</nav><!-- #site-navigation -->
		<a class="discover-logo" href="https://discover.wordpress.com">Discover</a>
	</header><!-- #masthead -->

	<!-- Mobile Menu -->
	<nav class="main-navigation-responsive">
		<ul>
		  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>		  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>		</ul>
	</nav>

	<div id="content" class="site-content">

	<div class="wpcom-signup wpcom-signup-sm">
	<div class="signup-container">
								<div class="signup-text">
				<span class="signup-headline">We collect the best content published with WordPress.</span>
				What’s your story?			</div>
						<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=los-angeles-taco-taqueros-food-scene&#038;utm_term=culture&#038;utm_content=top_button" class="wpcom-button" id="wpcom-signup-sm">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'los-angeles-taco-taqueros-food-scene'
					} ] );
				});
			});
		}
	</script>
</div>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-37036" class="post-37036 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-food category-interviews category-journalism category-journals-magazines category-lifestyle category-place category-publishing tag-california tag-city tag-l-a tag-los-angeles tag-urban discover_fp_post_format-feature">
	<header class="entry-header">
		<h1 class="entry-title">Where the Best Tacos Are Born, Indie Publication L.A. Taco Is&nbsp;There</h1>
		<div class="entry-meta">
			<div class="entry-meta-top">
				<img alt='' src='https://1.gravatar.com/avatar/a8d7ae5c6e8c41a978015fb25467b92e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />				<span class="author-name">
					Feature by<br /><a href="https://discover.wordpress.com/author/margafret/" title="Posts by Margarita Noriega" rel="author">Margarita Noriega</a>				</span>
			</div>
			<div class="entry-meta-bottom">
				<ul class="entry-meta-ul">
					<li class="entry-meta-topic">
						<a href="https://discover.wordpress.com/category/culture/">Culture</a> 					</li>
				</ul>
			</div>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=1830&#038;h=825&#038;crop=1" width="1830" height="825" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="37038" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/taco-madness-2018-by-lataco-com/" data-orig-file="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Brian Feinzimer\/Fein Image&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Los Angeles, CA - May 5: Taco Madness 2018 by LATaco.com  at La Plaza de Cultura y Artes on May 5, 2018 in Los Angeles, California (Brian Feinzimer\/Fein Image)&quot;,&quot;created_timestamp&quot;:&quot;1525568864&quot;,&quot;copyright&quot;:&quot;2018 Fein Image&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Taco Madness 2018 by LATaco.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taco Madness 2018 by LATaco.com" data-image-description="&lt;p&gt;Los Angeles, CA &#8211; May 5: Taco Madness 2018 by LATaco.com  at La Plaza de Cultura y Artes on May 5, 2018 in Los Angeles, California (Brian Feinzimer/Fein Image)&lt;/p&gt;
" data-medium-file="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=685"><noscript><img width="1830" height="825" src="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=1830&amp;h=825&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="37038" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/taco-madness-2018-by-lataco-com/" data-orig-file="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Brian Feinzimer\/Fein Image&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Los Angeles, CA - May 5: Taco Madness 2018 by LATaco.com  at La Plaza de Cultura y Artes on May 5, 2018 in Los Angeles, California (Brian Feinzimer\/Fein Image)&quot;,&quot;created_timestamp&quot;:&quot;1525568864&quot;,&quot;copyright&quot;:&quot;2018 Fein Image&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Taco Madness 2018 by LATaco.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taco Madness 2018 by LATaco.com" data-image-description="&lt;p&gt;Los Angeles, CA &#8211; May 5: Taco Madness 2018 by LATaco.com  at La Plaza de Cultura y Artes on May 5, 2018 in Los Angeles, California (Brian Feinzimer/Fein Image)&lt;/p&gt;
" data-medium-file="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/20180505-taco-madness-004.jpg?w=685" /></noscript>
	<div class="entry-content">

		
		<p class="intro">Founded in 2006, <a href="https://www.lataco.com/"><em>L.A. Taco</em></a>’s unique approach to reporting on the culture and cuisine of Los Angeles has made its coverage a special treat for foodies everywhere. I recently spoke with publisher Alex Bloomingdale to learn more about <em>L.A. Taco</em>’s editorial process, logo design, challenges as an indie publication, and future plans.</p>
<hr />
<p><strong>What inspired <em>L.A. Taco</em> to launch as an indie publication, and how does that independence shape your coverage?</strong></p>
<p>We always wanted to represent the authentic Los Angeles, to cover parts of the city that others weren&#8217;t, and to be editorially independent so we could express viewpoints outside of the mainstream. All of that meant we had to do it ourselves, without a lot of help from a larger organization. Our coverage is shaped primarily by the city we live in, and the people in our community who need a voice. While we will cover some of the same stories everyone else does, we always look to tell stories that aren&#8217;t getting the attention they deserve.</p>
<figure data-shortcode="caption" id="attachment_37041" aria-describedby="caption-attachment-37041" style="width: 2990px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685" data-attachment-id="37041" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/la_unica_tacos_3/" data-orig-file="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685" data-orig-size="2990,2990" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="la_unica_tacos_3" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685?w=685" class="alignnone size-full wp-image-37041" alt="la_unica_tacos_3"><noscript><img data-attachment-id="37041" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/la_unica_tacos_3/" data-orig-file="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685" data-orig-size="2990,2990" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="la_unica_tacos_3" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685?w=685" class="alignnone size-full wp-image-37041" src="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685" alt="la_unica_tacos_3" srcset="https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=685 685w, https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=1370 1370w, https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=150 150w, https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=315 315w, https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=768 768w, https://discover.files.wordpress.com/2019/04/la_unica_tacos_3.jpg?w=1024 1024w" sizes="(max-width: 685px) 100vw, 685px"   /></noscript><figcaption id="caption-attachment-37041" class="wp-caption-text"><a href="https://www.lataco.com/tacos-y-birria-la-unica-chrissy-teigen/" target="_blank" rel="noopener">Chrissy Teigen&#8217;s favorite taco</a> is made by La Unica Tacos. | Photograph by Memo Torres</figcaption></figure>
<p><strong>What are some of the elements that make <a href="https://www.lataco.com/restaurant-guide/" target="_blank" rel="noopener">The Rogue 99</a>, your annual review of Angeleno restaurants, stands, and trucks, quintessentially L.A.? What did the review team learn through the process of deciding which spots made the list and which didn&#8217;t?</strong></p>
<p>The Rogue 99 comes from a place of love &#8212; love for the city of Los Angeles and its restaurants. Rather than trying to make a &#8220;best of&#8221; list, the Rogue 99 tries to explain the soul of the city through food, much like <em>L.A. TACO</em> does as an organization.</p>
<p>The two main people behind the list are Katherine Spiers and Tien Nguyen; both of them are veteran food writers with a deep understanding of the city. They collaborated with others, including a group of students from the <a href="https://boyleheightsbeat.com/"><em>Boyle Heights Beat</em></a>, a community newspaper written entirely by high school students. Part of their giving back to the community was to bring in the BHB kids and mentor them. The results were outstanding!</p>
<figure data-shortcode="caption" id="attachment_37042" aria-describedby="caption-attachment-37042" style="width: 1200px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685" data-attachment-id="37042" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/web-1200px/" data-orig-file="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685" data-orig-size="1200,191" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web-1200px" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685?w=685" class="alignnone size-full wp-image-37042" alt="web-1200px"><noscript><img data-attachment-id="37042" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/web-1200px/" data-orig-file="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685" data-orig-size="1200,191" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web-1200px" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685?w=685" class="alignnone size-full wp-image-37042" src="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685" alt="web-1200px" srcset="https://discover.files.wordpress.com/2019/04/web-1200px.png?w=685 685w, https://discover.files.wordpress.com/2019/04/web-1200px.png?w=150 150w, https://discover.files.wordpress.com/2019/04/web-1200px.png?w=315 315w, https://discover.files.wordpress.com/2019/04/web-1200px.png?w=768 768w, https://discover.files.wordpress.com/2019/04/web-1200px.png 1200w" sizes="(max-width: 685px) 100vw, 685px"   /></noscript><figcaption id="caption-attachment-37042" class="wp-caption-text">L.A. Taco&#8217;s logo is inspired by the classic roadside signs of Los Angeles businesses.</figcaption></figure>
<p><strong>Tell us more about the thinking behind your site and logo design, and what you hope to communicate to your readers about your mission through that design.</strong></p>
<p>As you can see on our site, the logo is really big. We want you to know where you are when you&#8217;re on our website, to establish a sense of place, so it&#8217;s not just another generic news site. Our logo is supposed to evoke signage you might see in various parts in Los Angeles, like a liquor store, taqueria, or mini-mart. Our intention is to communicate that we are 100% L.A.</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316" data-attachment-id="37043" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/join_artwork_small_trans/" data-orig-file="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316" data-orig-size="1800,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="join_artwork_small_trans" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316?w=685" class=" wp-image-37043 aligncenter" alt="join_artwork_small_trans" width="316" height="316"><noscript><img data-attachment-id="37043" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/join_artwork_small_trans/" data-orig-file="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316" data-orig-size="1800,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="join_artwork_small_trans" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316?w=685" class=" wp-image-37043 aligncenter" src="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&#038;h=316" alt="join_artwork_small_trans" width="316" height="316" srcset="https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=316&amp;h=316 316w, https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=632&amp;h=632 632w, https://discover.files.wordpress.com/2019/04/join_artwork_small_trans.png?w=150&amp;h=150 150w" sizes="(max-width: 316px) 100vw, 316px" /></noscript></p>
<p><strong>What’s one big challenge you expect to face as you grow the publication? How do you see yourself approaching that challenge?</strong></p>
<p>The biggest challenge for any small, independent media outlet in 2019 is financial. Thanks to our <a href="https://www.lataco.com/join/" target="_blank" rel="noopener">membership program</a>, we&#8217;re able to cover some of our costs, which is amazing &#8212; our readers pay to get cool gear, discounts at some of our favorite taco spots in L.A., and support local journalism. Going forward we&#8217;ll concentrate even more on our membership program, because the freedom that comes from a direct financial relationship with our readers is extremely valuable. We are hard at work improving the membership perks, adding new gear, and marketing the program via our website and social media. If we&#8217;re able to succeed, it might open up some new avenues for other publications as well.</p>
<figure data-shortcode="caption" id="attachment_37045" aria-describedby="caption-attachment-37045" style="width: 800px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685" data-attachment-id="37045" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/taco-madness-2019-flyer-update-2500px-800x802/" data-orig-file="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685" data-orig-size="800,802" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="taco-madness-2019-flyer-update-2500px-800&#215;802" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685?w=685" class="alignnone size-full wp-image-37045" alt="taco-madness-2019-flyer-update-2500px-800x802"><noscript><img data-attachment-id="37045" data-permalink="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/taco-madness-2019-flyer-update-2500px-800x802/" data-orig-file="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685" data-orig-size="800,802" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="taco-madness-2019-flyer-update-2500px-800&#215;802" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685?w=315" data-large-file="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685?w=685" class="alignnone size-full wp-image-37045" src="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685" alt="taco-madness-2019-flyer-update-2500px-800x802" srcset="https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=685 685w, https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=150 150w, https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=315 315w, https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg?w=768 768w, https://discover.files.wordpress.com/2019/04/taco-madness-2019-flyer-update-2500px-800x802.jpg 800w" sizes="(max-width: 685px) 100vw, 685px"   /></noscript><figcaption id="caption-attachment-37045" class="wp-caption-text">Angelenos can celebrate their favorite taqueros during the annual Taco Madness competition.</figcaption></figure>
<p><strong>What can we expect next from <em>L.A. Taco</em>?</strong></p>
<p>We have a big event coming up on May 4th, <a href="https://www.lataco.com/taco-madness-2019/">Taco Madness</a>. It&#8217;s a free event and everyone (21+) from L.A. is invited. We&#8217;ll have the city&#8217;s best tacos, DJs, live artists, micheladas, margaritas, and more. It&#8217;s a great opportunity to sample the food from the folks you read about on our site who are spread out throughout the city, all in one place. Going forward we&#8217;re hoping to do a monthly event with an open mic component, where our contributors and readers can share stories about the city we love. Last year we did one print publication, a <a href="https://shop.lataco.com/product/l-a-taco-2018-yearbook" target="_blank" rel="noopener">yearbook</a>, and this year we&#8217;d love to do something like that more often. Since we&#8217;re powered by our members, we hope to expand our membership program significantly in 2019 so we can do all of these cool things, and continue to provide the city with excellent journalism.</p>
<hr />
<p style="text-align:center;"><strong><em>For endless culinary inspiration, explore all of the stories tagged <a href="https://www.lataco.com/category/tacos/" target="_blank" rel="noopener">tacos</a>, and visit <em>L.A. Taco</em>’s <a href="https://www.lataco.com/" target="_blank" rel="noopener">homepage</a> to sign up for the email list.</em></strong></p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<div class="wpcom-signup wpcom-signup-bottom">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">Inspired to tell your own story?</span>
				<div class="signup-subheadline">WordPress.com has everything you need to create your blog or website.</div>
			</div>
			<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=los-angeles-taco-taqueros-food-scene&#038;utm_term=culture&#038;utm_content=bottom_button" class="wpcom-button" id="wpcom-signup-bottom">
				Get started			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'los-angeles-taco-taqueros-food-scene'
					} ] );
				});
			});
		}
	</script>
</div>

		<span class="date-links"><a href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/">May 2, 2019</a></span><span class="cat-links"><a href="https://discover.wordpress.com/category/culture/" rel="category tag">Culture</a>, <a href="https://discover.wordpress.com/category/food/" rel="category tag">Food</a>, <a href="https://discover.wordpress.com/category/interviews/" rel="category tag">Interviews</a>, <a href="https://discover.wordpress.com/category/journalism/" rel="category tag">Journalism</a>, <a href="https://discover.wordpress.com/category/journals-magazines/" rel="category tag">Journals &amp; Magazines</a>, <a href="https://discover.wordpress.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://discover.wordpress.com/category/place/" rel="category tag">Place</a>, <a href="https://discover.wordpress.com/category/publishing/" rel="category tag">Publishing</a></span><span class="tags-links"><a href="https://discover.wordpress.com/tag/california/" rel="tag">California</a>, <a href="https://discover.wordpress.com/tag/city/" rel="tag">city</a>, <a href="https://discover.wordpress.com/tag/l-a/" rel="tag">L.A.</a>, <a href="https://discover.wordpress.com/tag/los-angeles/" rel="tag">Los Angeles</a>, <a href="https://discover.wordpress.com/tag/urban/" rel="tag">urban</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<div class="article-footer">
				<div class="article-footer-container">

					<div id="discover-jetpack">
						<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
				</div>
				<div class="article-footer-container">
					<div class="article-footer-sharing">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37036" class="share-twitter sd-button share-icon no-text" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37036" class="share-facebook sd-button share-icon no-text" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37036" class="share-pinterest sd-button share-icon no-text" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://discover.wordpress.com/2019/05/02/los-angeles-taco-taqueros-food-scene/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53424024-37036-5ccbad1400061' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=53424024&amp;post_id=37036&amp;origin=discover.wordpress.com&amp;obj_id=53424024-37036-5ccbad1400061' data-name='like-post-frame-53424024-37036-5ccbad1400061'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>
					
<div id="comments" class="comments-area">

	
			<div class="section-title">
			Comments
		</div>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/02/los-angeles-taco-taqueros-food-scene/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://discover.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="46cf1a0353" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/los-angeles-taco-taqueros-food-scene/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdiscover.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='37036' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bcfa1fed0" /></p>
<input type="hidden" name="genseq" value="1556851987" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				</div>
			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="footer" role="contentinfo">
		<div class="footer-container">
			<div class="footer-widgets footer-widgets-left">
				<h2 class="widgettitle">Discover</h2>
				<li id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://discover.wordpress.com" data-blog="https://discover.wordpress.com" data-lang="en" >Follow Discover on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
				<nav class="main-navigation-footer">
					<ul>
					  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>					  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>					</ul>
				</nav>
				<div class="footer-search">
					<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				</div>
			</div>
			<div class="footer-widgets footer-widgets-middle">
				<li id="text-3" class="widget widget_text"><h2 class="widgettitle">From the Editors</h2>
			<div class="textwidget"><p><a href="http://en.blog.wordpress.com" class="footer-link footer-link-wpcom">The WordPress.com Blog</a><br />
<a href="http://dailypost.wordpress.com" class="footer-link footer-link-dp">The Daily Post</a><br />
<a href="http://dailypost.wordpress.com/blogging-university/" class="footer-link footer-link-bu">Blogging University</a><br />
<a href="http://longreads.com" class="footer-link footer-link-lr">Longreads</a></p>
</div>
		</li>
			</div>
			<div class="footer-widgets footer-widgets-right">
				<li id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widgettitle">Twitter</h2>
<a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#FFFFFF" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="555071941577801729" href="https://twitter.com/555071941577801729">My Tweets</a></li>
			</div>
			<div class="footer-widgets footer-widgets-bottom">
							</div>
			<div class="site-info">
				<div class="wpcom-signup wpcom-signup-footer">
	<div class="signup-container">
								<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=los-angeles-taco-taqueros-food-scene&#038;utm_term=culture&#038;utm_content=footer_button" class="wpcom-button" id="wpcom-signup-footer">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'los-angeles-taco-taqueros-food-scene'
					} ] );
				});
			});
		}
	</script>
</div>
				<a href="http://automattic.com">
				An				<img src="https://s2.wp.com/wp-content/themes/a8c/discover-fp/images/automattic-logo.png" class="a8c-logo">
				publication				</a>
				<a href="//wordpress.com">
				Brought to you by				<svg class="footer-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none"/><g><path d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>
				WordPress.com
				</a>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_discover_page_view', {
		utm_campaign: 'los-angeles-taco-taqueros-food-scene'
	} ] );
			_tkq.push( [ 'recordEvent', 'wpcom_discover_feature_view', {
			utm_campaign: 'los-angeles-taco-taqueros-food-scene'
		} ] );
	</script>

<!--  -->
	<!-- A8C Analytics [start] -->
	<script type="text/javascript">
	(function() {
				'use strict';
		window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"auto":1,"analytics":"analytics-discover.php","fireAnalyticsOptions":[]};
		jQuery.ajax({
			async: true,
			cache: true,
			url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1556229864", 			dataType: "script",
		});
	})();
	</script>
		<script type="text/javascript">
$document = jQuery( window.document );
$document.on( 'a8c-analytics:loaded', function() {
	'use strict';

	var kit = window.a8cAnalytics.kit;

	function fireGoogleAnalytics() {
		kit.loadGoogleAnalytics();
		ga( 'create', 'UA-10673494-22', 'auto' );
		ga( 'set', 'anonymizeIp', true );
		ga( 'send', 'pageview' );

		ga( 'create', 'UA-10673494-18', 'auto', { 'name': 'UnifiedSupport' } );  // Unified Support
		ga( 'UnifiedSupport.set', 'anonymizeIp', true );
		ga( 'UnifiedSupport.send', 'pageview' );
	}

	if ( kit.doNotTrack() ) {
		return;
	}

	// ------- Fire Normal Pixels -------

	// Google Analytics needs to be in the "sensitive" block if "Remarketing" and "Advertising Reporting Features" is on
	// See: https://support.google.com/analytics/answer/2444872 ?>
	fireGoogleAnalytics();

	// ------- Fire "Sensitive" Pixels -------

	$document.on( 'a8c-analytics:fire-sensitive-pixels', function() {
	} );
} );
</script>
	<!-- A8C Analytics [end] -->
			<div style="display:none">
	<div class="grofile-hash-map-a8d7ae5c6e8c41a978015fb25467b92e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/discover.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/discover.wordpress.com\/wp-login.php?action=logout&_wpnonce=457c170eee","homeURL":"https:\/\/discover.wordpress.com\/","postID":"37036","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="53424024" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://discover.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Discover" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1e4031cefd" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/los-angeles-taco-taqueros-food-scene/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discover.wordpress.com\/2019\/05\/02\/los-angeles-taco-taqueros-food-scene\/":37036};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/02/los-angeles-taco-taqueros-food-scene/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"53424024","siteName":"Discover","siteURL":"http:\/\/discover.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c9e4e04719c81ca4936a63ea2dce6ace?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/discover-fp","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F05%2F02%2Flos-angeles-taco-taqueros-food-scene%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e792cf2a8d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c05a658599\" \/>","referer":"https:\/\/discover.wordpress.com\/2019\/05\/02\/los-angeles-taco-taqueros-food-scene\/","canFollow":"1","feedID":"41325786","statusMessage":"","customizeLink":"https:\/\/discover.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F05%2F02%2Flos-angeles-taco-taqueros-food-scene%2F","postID":"37036","shortlink":"https:\/\/wp.me\/p3Ca1O-9Dm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/discover.wordpress.com\/37036","statsLink":"https:\/\/wordpress.com\/stats\/post\/37036\/discover.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Discover-FP","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 34,442,061 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F05%2F02%2Flos-angeles-taco-taqueros-food-scene%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ff68990d13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F05%2F02%2Flos-angeles-taco-taqueros-food-scene%2F","blog_id":"53424024","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=53424024&v=wpcom&tz=-4&user_id=0&subd=discover","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1SgzAQfCFDqk5r/zg+inNNjvYgX+YCWJ/eYIVS6WD7i2S5vdvbjeyCUN4ldElWLDW2pDB8FhU/yMkv24hgmj05loZqZPnRYIMHcNpgXChW3toMiROp6tk7yR0FvId0AfwlpgPaXAZbJTWx8i1GUYafZc5X4aClPSTy7nY+1xTyTFeL0quGRUkzX24briBqYTGBhgRDC3LKNPpywYjBHAtLM5ETdypMAVQt33MDmTpKKQ9JZDErnbn6q6+lIMf84OsojAfdD65yjvFYsHcQr839jz9eFgSDzo3FDqK0wFlsPonemUj99iN2Z4cUswmzxzAlqT7tnjSerlnP4bz1FD85MxoUFjPJAfuG0QzhiAFY0lcT5zchnovVKcvSR7tQHzwnURqgKPkAkdx++GbSm319XK83L6vt5mldfQNjnG6h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53424024','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53424024','v':'wpcom','tz':'-4','user_id':'0','post':'37036','subd':'discover'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXThCTk8mJXwlbD1vMXgyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdM0MyeVczTDh1eWI3cXUzR11pX3RUQlRBen5RRU5obCwta2EvK2Q1bHNpRnwzczhDRTJoQUduWUR+fHI9YS4uQ3VoQkRHRTc4fi0uQXYrJXk9MyV6amRBVDU2W35NRC1qbl9qb2duVW4lX0FONmluW1hCNDBtUT9tVDlHbXFtUSw0SWNFTkxhZlIzcSZvNi42WlZqJnE3Ji9XSEssdzVlbkt1RU9bNlt3bVZLeDNbNDJJUGE4LXB6M0ddWjVKL1IvYg=='}]);
_stq.push([ 'clickTrackerInit', '53424024', '37036' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>

