<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Alt Oasis 2019 Inspiration List: 10 Entrepreneurs to Follow | Discover</title>
<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-serif-css" type="text/css" media="all">  
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-sans-css" type="text/css" media="all"><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://discover.wordpress.com/xmlrpc.php">
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/discover-fp/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Feed" href="https://discover.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Comments Feed" href="https://discover.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Alt Oasis 2019 Inspiration List: 10 Entrepreneurs to&nbsp;Follow Comments Feed" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9Uu1uwjAMfKGFCGlF/Jn2LG5qUkO+FLsw3n5Jw0CwLX9an+XzXc/Vl6RMDIJBtF9UcoulwPqSTPSKPTm8vqCNYX7Tf9McnZD1ESWBOakV9cYzOhCcVIosL+hOo2DcMpWtpaEnYtGji+vyMUO+aparw42n0BMyMWPp+wRSJzxOBOjQl7Ee7UKTRWnSrVaCX12KT7sfoVrOJYduBC3acUwZmVV5elq8krl46/IKq7pvGa8GnzqNSjpEocLme/FrZ5PSsDc1XRPPmNUh3WLtGLAYVTkECMXwBNTBAeX+2csJbSntavwBeyQwdfkI+VH1xutP1JxoniFXrdu7x+JoCFz5FBufwX+xze/aujiCqwOf/mM7DNv9dr8bhuM3i2JCxA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/Iroxt6B/xWeoWS2qb1iZ16NPbgf5Qh0IgHPmOu+g5KaTRlwlYuzqXAvn2XI3jjf4FqIA2G4EmIL3gMZIAycKmyBKA2VhYuYZ4RA+qMOQKkNSYU1zh3ishXRHmv5gDSWY8qwyM96/0UFTyxSKxzuDrA5Naun6o6jqEfTsMbbfddX3vHjBBcHQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://discover.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3Ca1O-9xq' />
	<style>
		@font-face {
			font-family: Recoleta;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F03%2F25%2Falt-oasis-2019%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F03%2F25%2Falt-oasis-2019%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alt Oasis 2019 Inspiration List: 10 Entrepreneurs to Follow" />
<meta property="og:url" content="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/" />
<meta property="og:description" content="These 10 speakers at the Alt Oasis conference in Palm Springs use their WordPress websites to promote their businesses and brands." />
<meta property="article:published_time" content="2019-03-25T15:30:42+00:00" />
<meta property="article:modified_time" content="2019-03-25T14:33:43+00:00" />
<meta property="og:site_name" content="Discover" />
<meta property="og:image" content="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Alt Oasis 2019 Inspiration List: 10 Entrepreneurs to&nbsp;Follow" />
<meta name="twitter:image" content="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=53424024&amp;postId=36668" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=53424024&amp;postId=36668" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=53424024&amp;postId=36668" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=114" />
<link rel='openid.server' href='https://discover.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://discover.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://discover.wordpress.com/osd.xml" title="Discover" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Discover" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A daily selection of the best content published on WordPress, collected for you by humans who love to read." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://discover.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="These 10 speakers at the Alt Oasis conference in Palm Springs use their WordPress websites to promote their businesses and brands." />
<link rel="amphtml" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-36668 single-format-standard mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="header" role="banner">
		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-left-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</ul></div>			<div class="main-navigation-search">
				<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				<a class="searchicon" tabindex="0"></a>
			</div>
			<div class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</ul></div>			<div class="responsive-button">Menu</div>
		</nav><!-- #site-navigation -->
		<a class="discover-logo" href="https://discover.wordpress.com">Discover</a>
	</header><!-- #masthead -->

	<!-- Mobile Menu -->
	<nav class="main-navigation-responsive">
		<ul>
		  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>		  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>		</ul>
	</nav>

	<div id="content" class="site-content">

	<div class="wpcom-signup wpcom-signup-sm">
	<div class="signup-container">
								<div class="signup-text">
				<span class="signup-headline">We collect the best content published with WordPress.</span>
				What’s your story?			</div>
						<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=alt-oasis-2019&#038;utm_term=business&#038;utm_content=top_button" class="wpcom-button" id="wpcom-signup-sm">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'alt-oasis-2019'
					} ] );
				});
			});
		}
	</script>
</div>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-36668" class="post-36668 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-fashion category-inspiration category-lifestyle category-motherhood category-parenting category-work tag-alt-oasis tag-conference tag-creativity tag-entrepreneurs tag-event tag-influencers tag-marketing tag-small-business tag-style tag-women discover_fp_post_format-feature">
	<header class="entry-header">
		<h1 class="entry-title">Alt Oasis 2019 Inspiration List: 10 Entrepreneurs to&nbsp;Follow</h1>
		<div class="entry-meta">
			<div class="entry-meta-top">
				<img alt='' src='https://0.gravatar.com/avatar/36207d4c7c014b0999b995ca3971d383?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />				<span class="author-name">
					Feature by<br /><a href="https://discover.wordpress.com/author/cherilucas/" title="Posts by Cheri Lucas Rowlands" rel="author">Cheri Lucas Rowlands</a>				</span>
			</div>
			<div class="entry-meta-bottom">
				<ul class="entry-meta-ul">
					<li class="entry-meta-topic">
						<a href="https://discover.wordpress.com/category/business/">Business</a> 					</li>
				</ul>
			</div>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=1280&#038;h=825&#038;crop=1" width="1280" height="825" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=1280&amp;h=825&amp;crop=1 1280w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=150&amp;h=97&amp;crop=1 150w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=315&amp;h=203&amp;crop=1 315w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=768&amp;h=495&amp;crop=1 768w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=1220&amp;h=786&amp;crop=1 1220w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="36686" data-permalink="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/alt-oasis-featured-image/" data-orig-file="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alt Oasis featured image" data-image-description data-medium-file="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=685"><noscript><img width="1280" height="825" src="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=1280&amp;h=825&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=1280&amp;h=825&amp;crop=1 1280w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=150&amp;h=97&amp;crop=1 150w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=315&amp;h=203&amp;crop=1 315w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=768&amp;h=495&amp;crop=1 768w, https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=1220&amp;h=786&amp;crop=1 1220w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="36686" data-permalink="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/alt-oasis-featured-image/" data-orig-file="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alt Oasis featured image" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2019/03/alt-oasis-featured-image.jpg?w=685" /></noscript><div class="featured-img-credit">Danielle Lucia Schaffer's <em>City Girl Gone Mom</em> and Angela Kim's <em>Mommy Diary</em>, both powered by WordPress. </div>
	<div class="entry-content">

		
		<p class="intro">This week, thousands of creative entrepreneurs and social influencers are gathering in sunny Palm Springs, California, for <a href="https://www.altitudesummit.com">Alt Oasis</a>: a week-long retreat dedicated to networking, skill-building, and launching or growing an online presence or business. From content and social media sessions to branding and marketing workshops, there&#8217;s no shortage of inspiration.</p>
<p class="intro">Interested in meeting some of the attendees? Here are 10 <a href="https://www.altitudesummit.com/speakers-2019">conference speakers</a> who have built their online presence with WordPress and use their websites to promote their passions and drive their businesses.</p>
<hr>
<h3>Archel Bernard // <a href="http://www.itsarchel.com/">It&#8217;s Archel</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-8.20.54-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-8.20.54-pm.png?w=685"></noscript></p>
<p>Archel Bernard is the owner of <a href="https://www.shopbombchel.com/">The Bombchel Factory</a> in Monrovia, Liberia. She designs contemporary African clothing using prints purchased locally in West Africa and employs an all-woman staff of Ebola survivors, rape victims, and the deaf, teaching them to sew and become self-sufficient. On <a href="http://www.itsarchel.com/blog">her blog</a>, she shares stories and vibrant photographs that bring her work to life.</p>
<hr>
<h3>Aleisha McCormack // <a href="https://www.thebridechilla.com/">Bridechilla</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-8.50.49-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-8.50.49-pm.png?w=685"></noscript></p>
<p>&#8220;I am but a mortal woman, comedian and TV presenter who discovered rather quickly after getting engaged that many aspects of the wedding planning world (like <em>Westworld</em> but less fun) is bullshit,&#8221; writes Aleisha McCormack, the founder of <a href="https://www.thebridechilla.com">Bridechilla</a>, a <a href="https://www.thebridechilla.com/the-top-6-episodes-of-the-bridechilla-podcast/">wedding planning podcast</a>. In her website&#8217;s menu, you can also access her <a href="https://www.thebridechilla.com/category/bridechilla-blog/">blog</a> and <a href="https://bridechillastore.com">store</a>, where you can buy her &#8220;bullshit-free&#8221; wedding planning guides, among other things.</p>
<hr>
<h3>Danielle Lucia Schaffer // <a href="https://citygirlgonemom.com/">CityGirlGoneMom</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-12.54.10-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-12.54.10-pm.png?w=685"></noscript></p>
<p><a href="https://citygirlgonemom.com"><em>CityGirlGoneMom</em></a> is the website of Danielle Lucia Schaffer, a New York City girl turned San Diego mom of four. On Danielle&#8217;s sophisticated, well-designed site, she combines a focus on parenting, travel, and California lifestyle with gorgeous photography. She also has a podcast, <a href="https://citygirlgonemom.com/podcast-the-mom-confidential/">&#8220;The Mom Confidential.&#8221;</a></p>
<hr>
<h3>Angela Kim // <a href="https://mommy-diary.com/">Mommy Diary</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-7.31.32-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-7.31.32-pm.png?w=685"></noscript></p>
<p>Angela Kim created <a href="https://mommy-diary.com"><em>Mommy Diary</em></a> as a space to connect with other women and to reflect after overcoming postpartum depression. Running her blog has turned into a full-time career, and she now works with lifestyle brands to bring products and services to her readers.</p>
<hr>
<h3>Aimee LaLiberte // <a href="https://myvirtualcfo.co/">Virtual CFO</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-9.18.02-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-9.18.02-pm.png?w=685"></noscript></p>
<p>Aimee LaLiberte comes from the nonprofit and finance worlds. As a <a href="https://myvirtualcfo.co/">virtual CFO</a> to clients, she has helped more than 75 business owners with bookkeeping and &#8220;managing their growth without losing their mind.&#8221; She has a solid example of a business website: sections for <a href="https://myvirtualcfo.co/blog/">a blog</a>, <a href="https://myvirtualcfo.co/praise/">testimonials</a>, <a href="https://myvirtualcfo.co/services/">services</a>, and a well-presented front page with clear calls to action.</p>
<hr>
<h3>Andrea Serrano // <a href="https://charlestonshopcurator.com/">Charleston Shop Curator</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-7.11.04-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-7.11.04-pm.png?w=685"></noscript></p>
<p>Andrea Serrano moved from New York to Charleston in 2004 for a slower pace of life and to follow her dream of owning a store. She has since closed her brick-and-mortar shop and now works on a variety of fashion, shopping, and styling projects. <a href="https://charlestonshopcurator.com"><em>Charleston Shop Curator</em></a> is a fashion blog and shopping guide for the city, with stylish images and a fun vibe.</p>
<hr>
<h3>Jessica Litman // <a href="https://www.theorganizedmama.com/">The Organized Mama</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-7.56.53-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-22-at-7.56.53-pm.png?w=685"></noscript></p>
<p>Jessica Litman created <a href="https://www.theorganizedmama.com"><em>The Organized Mama</em></a> as an outlet for her organizing, decorating, and DIY projects. It has grown into a professional firm in Chicago that helps clients and families lead neater and calmer lives, &#8220;one drawer at a time.&#8221; It&#8217;s not surprising that Jessica&#8217;s homepage is organized effectively: scroll down to access essential pages, view press mentions and partnerships, and read blog posts.</p>
<hr>
<h3>Amber Kemp Gerstel // <a href="https://damasklove.com/">Damask Love</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-24-at-8.21.51-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-24-at-8.21.51-pm.png?w=685"></noscript></p>
<p>Amber Kemp Gerstel&#8217;s mission at <a href="https://damasklove.com"><em>Damask Love</em></a> is to bring out your creative side. Her “doable-DIY” approach and positive attitude encourage people to make beautiful things. Her blog&#8217;s playful color palette and engaging, instructional <a href="https://damasklove.com/">posts</a> and <a href="https://damasklove.com/craft-101/">videos</a> create a welcoming, non-intimidating space to explore the world of crafting.</p>
<hr>
<h3><a href="http://www.stephanieuchima.com">Stephanie Uchima</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-24-at-8.33.07-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-24-at-8.33.07-pm.png?w=685"></noscript></p>
<p>Los Angeles-based business strategy coach <a href="http://www.stephanieuchima.com">Stephanie Uchima</a> left a successful corporate career behind to start a company that helps entrepreneurs build and grow their businesses. Her <a href="http://www.stephanieuchima.com/services/">services</a> include a one-on-one mentorship, a 12-week bootcamp, and a one day, one-on-one &#8220;VIP intensive&#8221; for people who have limited time.</p>
<hr>
<h3>Carrie Anton // <a href="https://wonderideastudio.com/">Wonder: An Idea Studio</a></h3>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-24-at-8.20.49-pm.png?w=685" class="fullbleed"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2019/03/screen-shot-2019-03-24-at-8.20.49-pm.png?w=685"></noscript></p>
<p><a href="https://wonderideastudio.com/">Wonder</a>, an ideation studio headed by Carrie Anton, offers creative training, guided brainstorm sessions, and innovation strategies to businesses. She shows people how to tap into their creativity and bring their ideas to life. Her website effectively presents her services, and its modern design makes it easy for visitors to check out her book (at the top) or sign up for her mailing list (at the bottom).</p>
<hr>
<p style="text-align:center;"><strong>Inspired by these entrepreneurs? Upgrade to <a href="https://wordpress.com/pricing/?utm_source=editorial&amp;utm_medium=discover&amp;utm_campaign=alt-oasis-2019&amp;utm_term=business&amp;utm_content=post_signoff">WordPress.com Business</a> and build an online store, install plugins and themes, tap into advanced SEO tools, integrate Google Analytics, and more.</strong></p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<div class="wpcom-signup wpcom-signup-bottom">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">Inspired to tell your own story?</span>
				<div class="signup-subheadline">WordPress.com has everything you need to create your blog or website.</div>
			</div>
			<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=alt-oasis-2019&#038;utm_term=business&#038;utm_content=bottom_button" class="wpcom-button" id="wpcom-signup-bottom">
				Get started			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'alt-oasis-2019'
					} ] );
				});
			});
		}
	</script>
</div>

		<span class="date-links"><a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/">March 25, 2019</a></span><span class="cat-links"><a href="https://discover.wordpress.com/category/business/" rel="category tag">Business</a>, <a href="https://discover.wordpress.com/category/fashion/" rel="category tag">Fashion</a>, <a href="https://discover.wordpress.com/category/inspiration/" rel="category tag">Inspiration</a>, <a href="https://discover.wordpress.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://discover.wordpress.com/category/motherhood/" rel="category tag">Motherhood</a>, <a href="https://discover.wordpress.com/category/parenting/" rel="category tag">Parenting</a>, <a href="https://discover.wordpress.com/category/work/" rel="category tag">Work</a></span><span class="tags-links"><a href="https://discover.wordpress.com/tag/alt-oasis/" rel="tag">Alt Oasis</a>, <a href="https://discover.wordpress.com/tag/conference/" rel="tag">conference</a>, <a href="https://discover.wordpress.com/tag/creativity/" rel="tag">creativity</a>, <a href="https://discover.wordpress.com/tag/entrepreneurs/" rel="tag">entrepreneurs</a>, <a href="https://discover.wordpress.com/tag/event/" rel="tag">event</a>, <a href="https://discover.wordpress.com/tag/influencers/" rel="tag">influencers</a>, <a href="https://discover.wordpress.com/tag/marketing/" rel="tag">marketing</a>, <a href="https://discover.wordpress.com/tag/small-business/" rel="tag">Small Business</a>, <a href="https://discover.wordpress.com/tag/style/" rel="tag">style</a>, <a href="https://discover.wordpress.com/tag/women/" rel="tag">women</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<div class="article-footer">
				<div class="article-footer-container">

					<div id="discover-jetpack">
						<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
				</div>
				<div class="article-footer-container">
					<div class="article-footer-sharing">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36668" class="share-twitter sd-button share-icon no-text" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36668" class="share-facebook sd-button share-icon no-text" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36668" class="share-pinterest sd-button share-icon no-text" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53424024-36668-5c994d8400222' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=53424024&amp;post_id=36668&amp;origin=discover.wordpress.com&amp;obj_id=53424024-36668-5c994d8400222' data-name='like-post-frame-53424024-36668-5c994d8400222'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>
					
<div id="comments" class="comments-area">

	
			<div class="section-title">
			4 Comments		</div>

		
		<ol class="comment-list">
					<li id="comment-31168" class="comment byuser comment-author-laurenirwinszostak even thread-even depth-1 highlander-comment">
			<article id="div-comment-31168" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/12bf889a695b5f751b1fc864a8373785?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://laurenirwinszostak.wordpress.com' rel='external nofollow' class='url'>Lauren Irwin-Szostak</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/#comment-31168">
							<time datetime="2019-03-25T11:36:14-04:00">
								March 25, 2019 at 11:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for sharing!</p>
<p id="comment-like-31168" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?like_comment=31168&#038;_wpnonce=7a88f4b2e2" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-31168" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2019/03/25/alt-oasis-2019/?replytocom=31168#respond' onclick='return addComment.moveForm("div-comment-31168", "31168", "respond", "36668")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31175" class="comment byuser comment-author-ashlandwatson odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-31175" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0ca9772fd57540da829f21e887906a36?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://www.luvashland.com' rel='external nofollow' class='url'>Luv Ashland</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/#comment-31175">
							<time datetime="2019-03-25T13:08:16-04:00">
								March 25, 2019 at 1:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love City Girl Gone Mom! Thank you for this list. I always love following new and inspiring people!</p>
<p id="comment-like-31175" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?like_comment=31175&#038;_wpnonce=80b6af0d22" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-31175" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2019/03/25/alt-oasis-2019/?replytocom=31175#respond' onclick='return addComment.moveForm("div-comment-31175", "31175", "respond", "36668")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31179" class="comment byuser comment-author-whatsonmymindmm even thread-even depth-1 highlander-comment">
			<article id="div-comment-31179" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5ac09d3569c0aa5913c5626f57e64eed?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://whatsonmymindmm.wordpress.com' rel='external nofollow' class='url'>whatsonmymindmm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/#comment-31179">
							<time datetime="2019-03-25T14:38:02-04:00">
								March 25, 2019 at 2:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for this list! I will be checking all of these blogs out 🙂</p>
<p id="comment-like-31179" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?like_comment=31179&#038;_wpnonce=fc997b13ae" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-31179" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2019/03/25/alt-oasis-2019/?replytocom=31179#respond' onclick='return addComment.moveForm("div-comment-31179", "31179", "respond", "36668")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31181" class="comment byuser comment-author-kelsibbrooks odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-31181" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c7d2e28eff68fcd597c26e6b0e637bd9?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://kbrooksartorg.wordpress.com' rel='external nofollow' class='url'>Kelsi Brooks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/#comment-31181">
							<time datetime="2019-03-25T16:10:34-04:00">
								March 25, 2019 at 4:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awesome post, entrepreneurship needs more credit! KBrooksNArtOrigins</p>
<p id="comment-like-31181" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2019/03/25/alt-oasis-2019/?like_comment=31181&#038;_wpnonce=4ca17d0e96" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-31181" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2019/03/25/alt-oasis-2019/?replytocom=31181#respond' onclick='return addComment.moveForm("div-comment-31181", "31181", "respond", "36668")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/25/alt-oasis-2019/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://discover.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="23d18863d9" /><input type="hidden" name="_wp_http_referer" value="/2019/03/25/alt-oasis-2019/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdiscover.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='36668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7dc6008bbf" /></p>
<input type="hidden" name="genseq" value="1553550724" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				</div>
			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="footer" role="contentinfo">
		<div class="footer-container">
			<div class="footer-widgets footer-widgets-left">
				<h2 class="widgettitle">Discover</h2>
				<li id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://discover.wordpress.com" data-blog="https://discover.wordpress.com" data-lang="en" >Follow Discover on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
				<nav class="main-navigation-footer">
					<ul>
					  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>					  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>					</ul>
				</nav>
				<div class="footer-search">
					<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				</div>
			</div>
			<div class="footer-widgets footer-widgets-middle">
				<li id="text-3" class="widget widget_text"><h2 class="widgettitle">From the Editors</h2>
			<div class="textwidget"><p><a href="http://en.blog.wordpress.com" class="footer-link footer-link-wpcom">The WordPress.com Blog</a><br />
<a href="http://dailypost.wordpress.com" class="footer-link footer-link-dp">The Daily Post</a><br />
<a href="http://dailypost.wordpress.com/blogging-university/" class="footer-link footer-link-bu">Blogging University</a><br />
<a href="http://longreads.com" class="footer-link footer-link-lr">Longreads</a></p>
</div>
		</li>
			</div>
			<div class="footer-widgets footer-widgets-right">
				<li id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widgettitle">Twitter</h2>
<a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#FFFFFF" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="555071941577801729" href="https://twitter.com/555071941577801729">My Tweets</a></li>
			</div>
			<div class="footer-widgets footer-widgets-bottom">
							</div>
			<div class="site-info">
				<div class="wpcom-signup wpcom-signup-footer">
	<div class="signup-container">
								<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=alt-oasis-2019&#038;utm_term=business&#038;utm_content=footer_button" class="wpcom-button" id="wpcom-signup-footer">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'alt-oasis-2019'
					} ] );
				});
			});
		}
	</script>
</div>
				<a href="http://automattic.com">
				An				<img src="https://s2.wp.com/wp-content/themes/a8c/discover-fp/images/automattic-logo.png" class="a8c-logo">
				publication				</a>
				<a href="//wordpress.com">
				Brought to you by				<svg class="footer-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none"/><g><path d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>
				WordPress.com
				</a>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_discover_page_view', {
		utm_campaign: 'alt-oasis-2019'
	} ] );
			_tkq.push( [ 'recordEvent', 'wpcom_discover_feature_view', {
			utm_campaign: 'alt-oasis-2019'
		} ] );
	</script>

<!--  -->
	<!-- A8C Analytics [start] -->
	<script type="text/javascript">
	(function() {
				'use strict';
		window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"auto":1,"analytics":"analytics-discover.php","fireAnalyticsOptions":[]};
		jQuery.ajax({
			async: true,
			cache: true,
			url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1549026497", 			dataType: "script",
		});
	})();
	</script>
		<script type="text/javascript">
$document = jQuery( window.document );
$document.on( 'a8c-analytics:loaded', function() {
	'use strict';

	var kit = window.a8cAnalytics.kit;

	function fireGoogleAnalytics() {
		kit.loadGoogleAnalytics();
		ga( 'create', 'UA-10673494-22', 'auto' );
		ga( 'set', 'anonymizeIp', true );
		ga( 'send', 'pageview' );

		ga( 'create', 'UA-10673494-18', 'auto', { 'name': 'UnifiedSupport' } );  // Unified Support
		ga( 'UnifiedSupport.set', 'anonymizeIp', true );
		ga( 'UnifiedSupport.send', 'pageview' );
	}

	if ( kit.doNotTrack() ) {
		return;
	}

	// ------- Fire Normal Pixels -------

	// Google Analytics needs to be in the "sensitive" block if "Remarketing" and "Advertising Reporting Features" is on
	// See: https://support.google.com/analytics/answer/2444872 ?>
	fireGoogleAnalytics();

	// ------- Fire "Sensitive" Pixels -------

	$document.on( 'a8c-analytics:fire-sensitive-pixels', function() {
	} );
} );
</script>
	<!-- A8C Analytics [end] -->
			<div style="display:none">
	<div class="grofile-hash-map-36207d4c7c014b0999b995ca3971d383">
	</div>
	<div class="grofile-hash-map-12bf889a695b5f751b1fc864a8373785">
	</div>
	<div class="grofile-hash-map-0ca9772fd57540da829f21e887906a36">
	</div>
	<div class="grofile-hash-map-5ac09d3569c0aa5913c5626f57e64eed">
	</div>
	<div class="grofile-hash-map-c7d2e28eff68fcd597c26e6b0e637bd9">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/discover.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/discover.wordpress.com\/wp-login.php?action=logout&_wpnonce=529f479008","homeURL":"https:\/\/discover.wordpress.com\/","postID":"36668","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discover.wordpress.com\/2019\/03\/25\/alt-oasis-2019\/":36668};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/25/alt-oasis-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"53424024","siteName":"Discover","siteURL":"http:\/\/discover.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c9e4e04719c81ca4936a63ea2dce6ace?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/discover-fp","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F03%2F25%2Falt-oasis-2019%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5616ade6ed","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"81f12b711d\" \/>","referer":"https:\/\/discover.wordpress.com\/2019\/03\/25\/alt-oasis-2019\/","canFollow":"1","feedID":"41325786","statusMessage":"","customizeLink":"https:\/\/discover.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F03%2F25%2Falt-oasis-2019%2F","postID":"36668","shortlink":"https:\/\/wp.me\/p3Ca1O-9xq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/discover.wordpress.com\/36668","statsLink":"https:\/\/wordpress.com\/stats\/post\/36668\/discover.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Discover-FP","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 33,249,880 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2019%2F03%2F25%2Falt-oasis-2019%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltSwzAMvBCOyqMz+WE4CqPaSqvEL2wnpZwehdLQEia0X5ZlrXa1Muyj0sEX8gXaDIYG1hTfqzbfwdmT61W0/ZZ9BssdZXjrqacdemMpLRTr4Jyk1BHUjugN5D1HugV0kfgNLDtyUoa1BsNZh4GSauLXMD9X5XHgLRYO/np87jgKp+9UE3SfVcMzX64j15iMclTQYMFTC/ba9uZywETRHirHM5Fn7rRUIuoOXqUBlD2XIiSFHYnSmavf+gaOMO0PPw7KBjQjcSt7TIcqB4/pL97/8NNlQTAaaaw2mMBhFrESqdGZxOP0U+7GDiWJCbPPcA7S47ZH0BQtVXecZUPqsVodnW1Ccgv1MeSiGoucIO8wsd+eTgG9uOf79fph9VSv6rr9BJLYQ5Y='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53424024','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53424024','v':'wpcom','tz':'-4','user_id':'0','post':'36668','subd':'discover'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXThCTk8mJXwlbD1vMXgyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdM2Q9cGpQWWFkbzgmMVhnW0JhTiUvLlBmdyxHRmRbVS1NUDFVZFZ+dTRHYyslbDFCbVN6MEQsNnBOa2hjN1RyRHVYQS98fEROMWh8dFRRQ1U9MzlVUXZTem5NK35OfDNVaXJFdmNOTUo9b3pCQnFOcV82ZzRvRStPMVlTdWljZ1lCcixoVV1zYzY3aWRDN3BCc3NLR3U9TDdGW2Rla1Z+WmpxR1FvdDEwel9XaFJmVHxVVVZRMlFPVEMrLFpWP3VpcVpfSnprX2lDd1BKZXxnUVJjQ1N6MGNmJl9n'}]);
_stq.push([ 'clickTrackerInit', '53424024', '36668' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 15 seconds ago
	generated in 0.122 seconds
	served from batcache in 0.002 seconds
	expires in 285 seconds
-->
