<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>How to Create a Custom Button to Promote Your Books, Your Shop, and More | Discover</title>
<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-serif-css" type="text/css" media="all">  
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="noto-sans-css" type="text/css" media="all"><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://discover.wordpress.com/xmlrpc.php">
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/discover-fp/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Feed" href="https://discover.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Comments Feed" href="https://discover.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; How to Create a Custom Button to Promote Your Books, Your Shop, and&nbsp;More Comments Feed" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFSwyAQ/CER7bRVHxy/5UKuCe2RYzhi7N8LIVpTFX1Jdplddu8GPXlleIg4RO1G5Wns7CB68oadEmcJz1fs1ojc6J9tZE8o+ojRgzmpmdXkAQkitsqzxCtWsxkOmM6dh5gVDlsLSOiSrGabbNthykmSBauIb1WL8/uPoAz7NFW1WVlU0/iAIip9nR2din3q9sdELrcvG5sLrk6K1eqBo01u+QTf7ixRGh6Nbq0YfsWgDl5LPBP+ZzfCxgKpkvKV1MwdsiI2EC0PK6IOBDbUX0BD3CXYzVNfaM0EJl/eQLigmjy/p9JESw8hZy3/mmsZPtXhNflt5/1Wd8QNUBa8uOf73Wb7sH+62+yO7wadRyc=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/Irgw2xQvxWeoWa2r/bNqN+fRm4C6cQyEQcvLlcCLHKNB3tvRA0nA9CqTp3SpDO/kLEA51Uhkqh36Bu+Az+DyzLlzQgigESWnW2OgaNrgYKDsgYmhj+xkJ/YAw/sUM5Ki6u0hA+PxydUVEWzR6kgksP9CLOcNqWl/lG3BKOWCUyzVvdQian1Re2Sljt6mx09md6ubY1m3THPbmBVg9jLw='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://discover.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/" />
<link rel='shortlink' href='https://wp.me/p3Ca1O-8IK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2018%2F04%2F26%2Fcreate-a-custom-button%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2018%2F04%2F26%2Fcreate-a-custom-button%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Create a Custom Button to Promote Your Books, Your Shop, and More" />
<meta property="og:url" content="https://discover.wordpress.com/2018/04/26/create-a-custom-button/" />
<meta property="og:description" content="Learn how to make your own call-to-action button to promote your projects, products, and services." />
<meta property="article:published_time" content="2018-04-26T16:00:14+00:00" />
<meta property="article:modified_time" content="2018-04-23T15:10:18+00:00" />
<meta property="og:site_name" content="Discover" />
<meta property="og:image" content="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="How to Create a Custom Button to Promote Your Books, Your Shop, and&nbsp;More" />
<meta name="twitter:image:src" content="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=53424024&amp;postId=33526" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=53424024&amp;postId=33526" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=53424024&amp;postId=33526" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=114" />
<link rel='openid.server' href='https://discover.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://discover.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://discover.wordpress.com/osd.xml" title="Discover" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Discover" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A daily selection of the best content published on WordPress, collected for you by humans who love to read." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://discover.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Learn how to make your own call-to-action button to promote your projects, products, and services." />
<link rel="amphtml" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-33526 single-format-standard mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="header" role="banner">
		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-left-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</ul></div>			<div class="main-navigation-search">
				<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				<a class="searchicon" tabindex="0"></a>
			</div>
			<div class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</ul></div>			<div class="responsive-button">Menu</div>
		</nav><!-- #site-navigation -->
		<a class="discover-logo" href="https://discover.wordpress.com">Discover</a>
	</header><!-- #masthead -->

	<!-- Mobile Menu -->
	<nav class="main-navigation-responsive">
		<ul>
		  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>		  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>		</ul>
	</nav>

	<div id="content" class="site-content">

	<div class="wpcom-signup wpcom-signup-sm">
	<div class="signup-container">
								<div class="signup-text">
				<span class="signup-headline">We collect the best content published with WordPress.</span>
				What’s your story?			</div>
						<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=create-a-custom-button&#038;utm_term=business&#038;utm_content=top_button" class="wpcom-button" id="wpcom-signup-sm">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'create-a-custom-button'
					} ] );
				});
			});
		}
	</script>
</div>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-33526" class="post-33526 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-design category-inspiration tag-blogging tag-branding tag-graphic-design tag-selling tag-website-design tag-websites discover_fp_post_format-feature">
	<header class="entry-header">
		<h1 class="entry-title">How to Create a Custom Button to Promote Your Books, Your Shop, and&nbsp;More</h1>
		<div class="entry-meta">
			<div class="entry-meta-top">
				<img alt='' src='https://0.gravatar.com/avatar/36207d4c7c014b0999b995ca3971d383?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />				<span class="author-name">
					Feature by<br /><a href="https://discover.wordpress.com/author/cherilucas/" title="Posts by Cheri Lucas Rowlands" rel="author">Cheri Lucas Rowlands</a>				</span>
			</div>
			<div class="entry-meta-bottom">
				<ul class="entry-meta-ul">
					<li class="entry-meta-topic">
						<a href="https://discover.wordpress.com/category/business/">Business</a> 					</li>
				</ul>
			</div>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=1280&#038;h=825&#038;crop=1" width="1280" height="825" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=1280&amp;h=825&amp;crop=1 1280w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=150&amp;h=97&amp;crop=1 150w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=315&amp;h=203&amp;crop=1 315w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=768&amp;h=495&amp;crop=1 768w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=1220&amp;h=786&amp;crop=1 1220w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="33565" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/custom-button-featured-image/" data-orig-file="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;VADIM SHERBAKOV&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417364324&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="custom button-featured image" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=685"><noscript><img width="1280" height="825" src="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=1280&amp;h=825&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=1280&amp;h=825&amp;crop=1 1280w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=150&amp;h=97&amp;crop=1 150w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=315&amp;h=203&amp;crop=1 315w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=768&amp;h=495&amp;crop=1 768w, https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=1220&amp;h=786&amp;crop=1 1220w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="33565" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/custom-button-featured-image/" data-orig-file="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;VADIM SHERBAKOV&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417364324&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.4&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="custom button-featured image" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/custom-button-featured-image.jpg?w=685" /></noscript>
	<div class="entry-content">

		
		<p class="intro">Want to direct readers to your book&#8217;s Amazon listing, your online store, or your Patreon page? Achieve this with a custom call-to-action (CTA) button. Here&#8217;s a step-by-step tutorial on creating your own, using photo and graphic design maker <a href="https://www.picmonkey.com/">PicMonkey</a>.</p>
<hr />
<h3>Choose a fitting image to work with</h3>
<blockquote class="sidenote right"><p>If you have the <a href="https://wordpress.com/plans/?utm_source=editorial&amp;utm_medium=discover&amp;utm_campaign=create-a-custom-button&amp;utm_term=business&amp;utm_content=gutter">WordPress.com Premium or Business</a> plan, you can also <a href="https://en.support.wordpress.com/beginning-html/how-to-make-a-call-to-action-button/#custom-css-button-styles">use custom CSS</a> to make a clickable button.</p></blockquote>
<blockquote class="sidenote left"><p><strong>Note:</strong> You can experiment with PicMonkey for free, but need a membership or free trial in order to save and export your creations.</p>
<p>If you prefer, use <a href="https://www.canva.com/">Canva</a> as an alternative &#8212; most of its features are free &#8212; and refer to <a href="https://discover.wordpress.com/2018/03/22/how-to-create-website-logo/">this tutorial</a> to acquaint yourself with its interface.</p></blockquote>
<p>In our last how-to on <a href="https://discover.wordpress.com/2018/03/22/how-to-create-website-logo/">creating a website logo</a>, we used <a href="https://www.canva.com/">Canva</a>. For this tutorial, let&#8217;s experiment with <a href="https://www.picmonkey.com/">PicMonkey</a>, another tool that&#8217;s easy to use.</p>
<p>If you&#8217;d like to follow along, think of something you&#8217;d like to promote &#8212; your new book or latest project, your Etsy shop, your Donate page &#8212; and select an image from your archives that you can use. We&#8217;ll use this image as a background, so pick something that&#8217;s not too busy or detailed. If you don&#8217;t have an image to use, select a simple or abstract photo from <a href="https://dailypost.wordpress.com/2014/04/30/free-images/">one of these recommended stock libraries</a>, which have extensive collections of free-to-use, high-quality images.</p>
<hr />
<h3>Open the image in PicMonkey</h3>
<p>Let&#8217;s say I&#8217;m a nature photographer, and I want to direct my visitors to my online shop of prints. I&#8217;ll use one of my photos from Antelope Canyon, a beautiful slot canyon in the American Southwest. First, I&#8217;ll go to <a href="https://www.picmonkey.com/">PicMonkey</a> and click <strong>Edit a Photo</strong>. (As you begin, you&#8217;ll be asked to log in or start a free trial, but you can dismiss these prompts for now and just get started.) Click <strong>Open new</strong> at the top left and find and open your background image.</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343" data-attachment-id="33544" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-11-54-33-am/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343" data-orig-size="2802,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picmonkey-open image" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343?w=685" class="fullbleed aligncenter size-full wp-image-33544" alt width="685" height="343"><noscript><img data-attachment-id="33544" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-11-54-33-am/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343" data-orig-size="2802,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picmonkey-open image" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343?w=685" class="fullbleed aligncenter size-full wp-image-33544" src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&#038;h=343" alt="" width="685" height="343" srcset="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=685&amp;h=343 685w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=1370&amp;h=686 1370w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=150&amp;h=75 150w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=315&amp;h=158 315w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=768&amp;h=385 768w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-11-54-33-am.png?w=1220&amp;h=611 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<p>Explore the left sidebar of the PicMonkey interface. In the default view (<strong>Basic Edits</strong>), you&#8217;ll see some of the most-used options like <strong>Crop</strong>, <strong>Rotate</strong>, and <strong>Exposure</strong>. Explore the other icons down the left to see what else is available, like <strong>Effects</strong>, <strong>Text</strong>, and <strong>Overlays</strong>.</p>
<hr />
<h3>Create your background image</h3>
<blockquote class="sidenote right"><p>Think about your site&#8217;s look and feel &#8212; how can you integrate this custom button into your <a href="https://discover.wordpress.com/2018/02/27/build-visual-brand/">overall visual brand</a>?</p></blockquote>
<p>When making your background image, don&#8217;t be afraid to experiment! If you make a mistake, undo your last action by clicking the left-curling arrow in the bottom toolbar. Since we plan to add text later, consider a simple and muted background. As a photographer selling my nature prints, I&#8217;d like my button to echo some of my best work that I&#8217;ve captured at national parks and outdoor sites around the world, as well as visually complement other elements on my website.</p>
<p>Going into the <strong>Effects</strong> panel, I&#8217;ll use the <strong>Dusk</strong> option to soften and warm the image. You can fine-tune any of the effects in this panel, playing with the <strong>Fade</strong> and various brush settings. Here, I&#8217;ve set <strong>Fade</strong> to <strong>0%</strong>, which mutes the canvas more, and I make sure to click <strong>Apply</strong> to save my changes.</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343" data-attachment-id="33545" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-12-31-23-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343" data-orig-size="2796,1402" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dusk effect-picmonkey" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343?w=685" class="fullbleed aligncenter size-full wp-image-33545" alt width="685" height="343"><noscript><img data-attachment-id="33545" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-12-31-23-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343" data-orig-size="2796,1402" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dusk effect-picmonkey" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343?w=685" class="fullbleed aligncenter size-full wp-image-33545" src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&#038;h=343" alt="" width="685" height="343" srcset="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=685&amp;h=343 685w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=1368&amp;h=686 1368w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=150&amp;h=75 150w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=315&amp;h=158 315w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=768&amp;h=385 768w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-31-23-pm.png?w=1220&amp;h=612 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<p>I&#8217;d like to soften the contrast in the lights and darks even more so the text will be easy to read, so I return to the <strong>Basic Edits</strong> panel and click on <strong>Exposure</strong> to access the <strong>Contrast</strong> settings. I set the <strong>Contrast</strong> to <strong>-25</strong>, which creates an even softer effect.</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434" data-attachment-id="33547" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-12-42-57-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434" data-orig-size="429,618" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="exposure panel" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434?w=288" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434?w=429" class="aligncenter wp-image-33547" alt width="301" height="434"><noscript><img data-attachment-id="33547" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-12-42-57-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434" data-orig-size="429,618" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="exposure panel" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434?w=288" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434?w=429" class="aligncenter wp-image-33547" src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&#038;h=434" alt="" width="301" height="434" srcset="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=301&amp;h=434 301w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=104&amp;h=150 104w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png?w=288&amp;h=415 288w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-12-42-57-pm-e1524179694765.png 429w" sizes="(max-width: 301px) 100vw, 301px" /></noscript></p>
<hr />
<h3>Add your button text</h3>
<blockquote class="sidenote right"><p>Confirm or <a href="https://discover.wordpress.com/2018/03/13/free-fonts/">refresh your theme&#8217;s fonts</a> in <strong>My Site → Customize → Fonts</strong>. Browser extensions like <a href="https://chrome.google.com/webstore/detail/whatfont/jabopobgcpjmedljpbcaablpmlmfcogm?hl=en">WhatFont</a> or <a href="https://www.fontface.ninja/">Fontface Ninja</a> also identify fonts on websites.</p></blockquote>
<p>Now, let&#8217;s add some text! Click on the <strong>Tt</strong> icon to open the <strong>Text</strong> panel to view fonts. My current theme uses <em>Libre Baskerville</em> as one of its fonts, so I&#8217;ll use it for my button text for consistency.</p>
<blockquote class="sidenote left"><p>You can <a href="https://www.picmonkey.com/blog/use-your-own-fonts-with-picmonkey">use your own fonts</a> in PicMonkey, too.</p></blockquote>
<p>Once you&#8217;ve selected your font, click on <strong>Add text</strong>. A text box will appear on top of your image; type the text you&#8217;d like to display on the button. Consider a direct, succinct call to action that prompts your visitors: <em>Visit My Shop, Donate Now, Pre-order My Book.</em></p>
<blockquote class="sidenote right"><p>Use a tool like <a href="http://www.colorzilla.com/">ColorZilla</a> to check the color codes used on any website.</p></blockquote>
<p>In the popup toolbar on the right, you can change the alignment, font color (use <a href="https://htmlcolorcodes.com/">hex color codes</a> to match your site&#8217;s palette), and more. You can also drag the box&#8217;s corners to adjust the font size.</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339" data-attachment-id="33553" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-1-51-53-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339" data-orig-size="2846,1408" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adding text-picmonkey" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339?w=685" class="fullbleed aligncenter size-full wp-image-33553" alt width="685" height="339"><noscript><img data-attachment-id="33553" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-1-51-53-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339" data-orig-size="2846,1408" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adding text-picmonkey" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339?w=685" class="fullbleed aligncenter size-full wp-image-33553" src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&#038;h=339" alt="" width="685" height="339" srcset="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=685&amp;h=339 685w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=1370&amp;h=678 1370w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=150&amp;h=74 150w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=315&amp;h=156 315w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=768&amp;h=380 768w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-1-51-53-pm.png?w=1220&amp;h=604 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<hr />
<h3>Add other effects or finishing touches</h3>
<p>Finally, I&#8217;d like my button to be shaped as a circle, so I open the <strong>Frames</strong> panel (by clicking the frame icon) and click on <strong>Shape Cutouts</strong>. I choose the circle option, which immediately changes the shape of my image. I&#8217;ve also ticked the box next to <strong>Transparent background</strong>, so the button will display on my site&#8217;s sidebar cleanly, with no white background surrounding it.</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340" data-attachment-id="33555" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-2-29-18-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340" data-orig-size="2844,1410" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shape cutout-picmonkey" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340?w=685" class="fullbleed aligncenter size-full wp-image-33555" alt width="685" height="340"><noscript><img data-attachment-id="33555" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-2-29-18-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340" data-orig-size="2844,1410" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shape cutout-picmonkey" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340?w=685" class="fullbleed aligncenter size-full wp-image-33555" src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&#038;h=340" alt="" width="685" height="340" srcset="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=685&amp;h=340 685w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=1370&amp;h=680 1370w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=150&amp;h=74 150w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=315&amp;h=156 315w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=768&amp;h=381 768w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-2-29-18-pm.png?w=1220&amp;h=605 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<p>Once you&#8217;re satisfied with your custom image, click <strong>Export</strong> in the top menu. (This is the point where you&#8217;ll be asked to start a free seven-day trial or sign up for a PicMonkey membership.) And voilà! You&#8217;ve created a custom button.</p>
<hr />
<h3>Add this button image to your website</h3>
<p>The final step is inserting this custom image into an <a href="https://en.support.wordpress.com/widgets/image-widget/">Image Widget</a> and displaying it on your website. Launch your Customizer by going to <strong>My Site → Customize → Widgets</strong>, then select the area where you&#8217;d like to display the button. Click on <strong>Add a Widget</strong> and type &#8220;image&#8221; in the search field to locate the Image Widget.</p>
<p>In the widget settings, you can add a title above the button (such as &#8220;Visit My Shop&#8221;) or leave it blank. Next, click <strong>Add Image</strong> and upload your new button image to your site&#8217;s Media Library. In the field under <strong>Link to</strong>, add the URL of the page to which you&#8217;d like to direct your visitors when they click on the button &#8212; it can be a page on your website or an external link (Amazon, Etsy, or Patreon, for example).</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573" data-attachment-id="33583" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/image-widget-settings/" data-orig-file="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573" data-orig-size="533,1001" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image widget settings" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573?w=221" data-large-file="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573?w=533" class="aligncenter wp-image-33583" alt width="305" height="573"><noscript><img data-attachment-id="33583" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/image-widget-settings/" data-orig-file="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573" data-orig-size="533,1001" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image widget settings" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573?w=221" data-large-file="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573?w=533" class="aligncenter wp-image-33583" src="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&#038;h=573" alt="" width="305" height="573" srcset="https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=305&amp;h=573 305w, https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=80&amp;h=150 80w, https://discover.files.wordpress.com/2018/04/image-widget-settings.png?w=221&amp;h=415 221w, https://discover.files.wordpress.com/2018/04/image-widget-settings.png 533w" sizes="(max-width: 305px) 100vw, 305px" /></noscript></p>
<p>Don&#8217;t forget to save and publish your changes.</p>
<p>View your website to see your new custom button in action. Mouse over the image to confirm it&#8217;s clickable and it goes to the page you&#8217;ve specified. Success!</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328" data-attachment-id="33558" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-3-18-46-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328" data-orig-size="2794,1338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="custom button in sidebar" data-image-description data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328?w=685" class="fullbleed aligncenter size-full wp-image-33558" alt width="685" height="328"><noscript><img data-attachment-id="33558" data-permalink="https://discover.wordpress.com/2018/04/26/create-a-custom-button/screen-shot-2018-04-19-at-3-18-46-pm/" data-orig-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328" data-orig-size="2794,1338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="custom button in sidebar" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328?w=315" data-large-file="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328?w=685" class="fullbleed aligncenter size-full wp-image-33558" src="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&#038;h=328" alt="" width="685" height="328" srcset="https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=685&amp;h=328 685w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=1370&amp;h=656 1370w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=150&amp;h=72 150w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=315&amp;h=151 315w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=768&amp;h=368 768w, https://discover.files.wordpress.com/2018/04/screen-shot-2018-04-19-at-3-18-46-pm.png?w=1220&amp;h=584 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<p>You can follow this process to make all types of custom clickable images, including more CTA buttons, banner-style images in posts and pages, and your own social icons. It&#8217;s a great way to direct site traffic to a specific place and to <a href="https://discover.wordpress.com/2018/02/27/build-visual-brand/">refine your visual brand</a>.</p>
<hr />
<p>Ready to take your site to the next level? Get advanced SEO, eCommerce, customization, and social media tools, enjoy unlimited access to premium themes, and much more with the <a href="https://wordpress.com/plans/?utm_source=editorial&amp;utm_medium=discover&amp;utm_campaign=create-a-custom-button&amp;utm_term=business&amp;utm_content=post_signoff">WordPress.com Business or Premium</a> plans.</p>
<p style="text-align:center;"><a class="button is-primary" href="https://wordpress.com/plans/?utm_source=editorial&amp;utm_medium=discover&amp;utm_campaign=create-a-custom-button&amp;utm_term=business&amp;utm_content=post_signoff_button" rel="nofollow">Compare our plans</a></p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<div class="wpcom-signup wpcom-signup-bottom">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">Inspired to tell your own story?</span>
				<div class="signup-subheadline">WordPress.com has everything you need to create your blog or website.</div>
			</div>
			<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=create-a-custom-button&#038;utm_term=business&#038;utm_content=bottom_button" class="wpcom-button" id="wpcom-signup-bottom">
				Get started			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'create-a-custom-button'
					} ] );
				});
			});
		}
	</script>
</div>

		<span class="date-links"><a href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/">April 26, 2018</a></span><span class="cat-links"><a href="https://discover.wordpress.com/category/business/" rel="category tag">Business</a>, <a href="https://discover.wordpress.com/category/design/" rel="category tag">Design</a>, <a href="https://discover.wordpress.com/category/inspiration/" rel="category tag">Inspiration</a></span><span class="tags-links"><a href="https://discover.wordpress.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://discover.wordpress.com/tag/branding/" rel="tag">branding</a>, <a href="https://discover.wordpress.com/tag/graphic-design/" rel="tag">graphic design</a>, <a href="https://discover.wordpress.com/tag/selling/" rel="tag">selling</a>, <a href="https://discover.wordpress.com/tag/website-design/" rel="tag">website design</a>, <a href="https://discover.wordpress.com/tag/websites/" rel="tag">Websites</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<div class="article-footer">
				<div class="article-footer-container">

					<div id="discover-jetpack">
						<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
				</div>
				<div class="article-footer-container">
					<div class="article-footer-sharing">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33526" class="share-twitter sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33526" class="share-facebook sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33526" class="share-google-plus-1 sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-33526" class="share-pinterest sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53424024-33526-5ae24a16627db' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=53424024&amp;post_id=33526&amp;origin=discover.wordpress.com&amp;obj_id=53424024-33526-5ae24a16627db' data-name='like-post-frame-53424024-33526-5ae24a16627db'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>
					
<div id="comments" class="comments-area">

	
			<div class="section-title">
			1 Comment		</div>

		
		<ol class="comment-list">
					<li id="comment-24174" class="comment byuser comment-author-ogaziestheory even thread-even depth-1 highlander-comment">
			<article id="div-comment-24174" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/26f40697dc83450f1e3511233e637a9c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='https://ogaziestheory.wordpress.com/' rel='external nofollow' class='url'>MICHAEL OGAZIE (HOME OF GOOD INFORMATION)</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/#comment-24174">
							<time datetime="2018-04-26T15:42:53+00:00">
								April 26, 2018 at 3:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is wonderful</p>
<p id="comment-like-24174" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2018/04/26/create-a-custom-button/?like_comment=24174&#038;_wpnonce=b3635f5f4c" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-24174" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2018/04/26/create-a-custom-button/?replytocom=24174#respond' onclick='return addComment.moveForm("div-comment-24174", "24174", "respond", "33526")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/26/create-a-custom-button/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://discover.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d75c1f0d65" /><input type="hidden" name="_wp_http_referer" value="/2018/04/26/create-a-custom-button/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdiscover.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='33526' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e893fc8171" /></p>
<input type="hidden" name="genseq" value="1524779542" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				</div>
			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10673494-22']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="footer" role="contentinfo">
		<div class="footer-container">
			<div class="footer-widgets footer-widgets-left">
				<h2 class="widgettitle">Discover</h2>
				<li id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://discover.wordpress.com" data-blog="https://discover.wordpress.com" data-lang="en" >Follow Discover on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
				<nav class="main-navigation-footer">
					<ul>
					  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>					  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>					</ul>
				</nav>
				<div class="footer-search">
					<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				</div>
			</div>
			<div class="footer-widgets footer-widgets-middle">
				<li id="text-3" class="widget widget_text"><h2 class="widgettitle">From the Editors</h2>
			<div class="textwidget"><p><a href="http://en.blog.wordpress.com" class="footer-link footer-link-wpcom">The WordPress.com Blog</a><br />
<a href="http://dailypost.wordpress.com" class="footer-link footer-link-dp">The Daily Post</a><br />
<a href="http://dailypost.wordpress.com/blogging-university/" class="footer-link footer-link-bu">Blogging University</a><br />
<a href="http://longreads.com" class="footer-link footer-link-lr">Longreads</a></p>
</div>
		</li>
			</div>
			<div class="footer-widgets footer-widgets-right">
				<li id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widgettitle">Twitter</h2>
<a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#FFFFFF" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="555071941577801729">My Tweets</a></li>
			</div>
			<div class="footer-widgets footer-widgets-bottom">
							</div>
			<div class="site-info">
				<div class="wpcom-signup wpcom-signup-footer">
	<div class="signup-container">
								<a href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=discover&#038;utm_campaign=create-a-custom-button&#038;utm_term=business&#038;utm_content=footer_button" class="wpcom-button" id="wpcom-signup-footer">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'create-a-custom-button'
					} ] );
				});
			});
		}
	</script>
</div>
				<a href="http://automattic.com">
				An				<img src="https://s2.wp.com/wp-content/themes/a8c/discover-fp/images/automattic-logo.png" class="a8c-logo">
				publication				</a>
				<a href="//wordpress.com">
				Brought to you by				<svg class="footer-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none"/><g><path d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>
				WordPress.com
				</a>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_discover_page_view', {
		utm_campaign: 'create-a-custom-button'
	} ] );
			_tkq.push( [ 'recordEvent', 'wpcom_discover_feature_view', {
			utm_campaign: 'create-a-custom-button'
		} ] );
	 </script>

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-36207d4c7c014b0999b995ca3971d383">
	</div>
	<div class="grofile-hash-map-26f40697dc83450f1e3511233e637a9c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/discover.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/discover.wordpress.com\/wp-login.php?action=logout&_wpnonce=6f19ba6201","homeURL":"https:\/\/discover.wordpress.com\/","postID":"33526","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="53424024" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://discover.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Discover" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9dcbffdf17" /><input type="hidden" name="_wp_http_referer" value="/2018/04/26/create-a-custom-button/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discover.wordpress.com\/2018\/04\/26\/create-a-custom-button\/":33526};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/26/create-a-custom-button/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"53424024","siteName":"Discover","siteURL":"http:\/\/discover.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c9e4e04719c81ca4936a63ea2dce6ace?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/discover-fp","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2018%2F04%2F26%2Fcreate-a-custom-button%2F","themeURL":"","xhrURL":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"88bb6153b0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cac3e0ec7c\" \/>","referer":"https:\/\/discover.wordpress.com\/2018\/04\/26\/create-a-custom-button\/","canFollow":"1","feedID":"41325786","statusMessage":"","customizeLink":"https:\/\/discover.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdiscover.wordpress.com%2F2018%2F04%2F26%2Fcreate-a-custom-button%2F","postID":"33526","shortlink":"https:\/\/wp.me\/p3Ca1O-8IK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/discover.wordpress.com\/33526","statsLink":"https:\/\/wordpress.com\/stats\/post\/33526\/discover.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Discover-FP","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 21,814,636 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2018%2F04%2F26%2Fcreate-a-custom-button%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"de5a1e2082","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2018%2F04%2F26%2Fcreate-a-custom-button%2F","blog_id":"53424024","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=53424024&v=wpcom&tz=-4&user_id=0&subd=discover","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1SwjAQfCHTqIAjPxwfxTmSK1ybL3JpEZ/eVGwplqnwq8n29m5vN/IQhPIuoUuyYqmxJYXhs6j4QY5+2UYE02zJsTRUI8t9gw3uwGmDcaZYeWszJE6kqmNvJB8o4D2kC+AvMe3Q5jJ4VVITK99iFGX4WeZ8FQ5a2kIi727nc00hz3S1KL1qWJQ08eW24QqiFhYTaEjQtyCnTKMvF4wYzLGwNBE5cqfCFEDV8iM3kOlAKeUhiSxmpRNXf/W1FOSQH3wdhfGgu8FVzjEeC/YO4rW5//GHy4xg0Lmx2ECUFjiLzSfROROp237A7uyQYjZh8hjGJNWl3ZGG0zXrOZy3HuMnZwaDwmwmOWDfMJo+HNEDc/pq4vwmxKJ4PGVZ+mhn6oPnJEoDFCXvIJLb9t9MerdvT6vn5ct6vVosq29jom6k'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53424024','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53424024','v':'wpcom','tz':'-4','user_id':'0','post':'33526','subd':'discover'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXThCTk8mJXwlbD1vMXgyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdMzJSXTd6YXVVVn5kS0d0d21FfCxWY0olW3dfdWwlXy8tZSZkXzdBdCw/dVo4fHxTTV1YQV1yMGFkMDRXQmksN1kmM2l5VV1JZGtfam9aZCY0LFM/QitaUkUrUThkPyV5TX5hLW5HUVAsdnFWc1VkTmxBTyVzUG1hS0ZaY1RwcHV2MjAsfGZza1hWQkV+bFMwTHFZVUlvaz9fV1BPY0xzK1BJaWVydEdnQ1lzU2RsLnAzV3J4RzF+W3ZXNWllP1duRVJdQiU2'}]);
_stq.push([ 'clickTrackerInit', '53424024', '33526' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.116 seconds
	99623 bytes batcached for 300 seconds
-->
