<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Art of Featured Images: Visualizing the Flash Fiction at Just Punch the Clock | Discover</title>
<link rel='stylesheet' id='merriweather-css' href='//s1.wp.com/i/fonts/merriweather/merriweather.css?v=20160210' type='text/css' media='all'/>
<link  rel='stylesheet' id='merriweather-sans-css' href='https://s1.wp.com/i/fonts/merriweathersans/merriweathersans.css?v=20160321' type='text/css' media='all'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://discover.wordpress.com/xmlrpc.php">
<!--[if IE]>
<link href="https://s0.wp.com/wp-content/themes/a8c/discover-fp/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Feed" href="https://discover.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Comments Feed" href="https://discover.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; The Art of Featured Images: Visualizing the Flash Fiction at Just Punch the&nbsp;Clock Comments Feed" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUdFOwzAM/CGCVajQeEB8i5t6aTanjuJ00/6eZAWmDggvic+6850TOEdjZc40ZwiLibw4Pyuco5VgNHimyx16tKoP8LuM/ZEUDpQj2qO5ohY9EWOm0UTRfIdaMiuJSj9EzJURaPRITKHQWrIQX75UtZxKxKbNuvUwxESqppzBL8HkqRj9Ey/UKOv6UIjbzir1MEv2Ra3fxY+ZqxXgzsLo1cqJktlH0HxhagVwJIbFYvYyb4DZM/rU/pGBxZXSXYPfYEuEtg4fMN2qFr3+75oEdMJUvT7vlkrFeuSyipMt+OvZph4cy4BcCe/hretfn7t+1/VPhw/VDRyS' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IWicTdyM+S+1izeyfTbsxn94M3IVzKARCTr4cTuQQBXptSwskO65HgTS+27ajjfwFCIcmqQxbh36GdfAZfJ5YFy5oQRSCpAxrbHQNK1wMlB0QMbSy/YyEvkcY/mId5Kj0XSQgfH65uiKiLQY9yQSWH2jFlGExLa/yDTil7DHK+Zq3JgTDTyqv7JhRr2rsdHanqm6O+6Y61LvuBVg9jLY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://discover.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/" />
<link rel='shortlink' href='http://wp.me/p3Ca1O-6q3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F04%2F27%2Fthe-art-of-featured-images%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F04%2F27%2Fthe-art-of-featured-images%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Art of Featured Images: Visualizing the Flash Fiction at Just Punch the Clock" />
<meta property="og:url" content="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/" />
<meta property="og:description" content="Explore the flash fiction and stylized featured images at Just Punch the Clock." />
<meta property="article:published_time" content="2017-04-27T16:00:04+00:00" />
<meta property="article:modified_time" content="2017-04-26T17:29:51+00:00" />
<meta property="og:site_name" content="Discover" />
<meta property="og:image" content="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="483" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=53424024&amp;postId=24679" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=53424024&amp;postId=24679" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=53424024&amp;postId=24679" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=114" />
<link rel='openid.server' href='https://discover.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://discover.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://discover.wordpress.com/osd.xml" title="Discover" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Discover" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A daily selection of the best content published on WordPress, collected for you by humans who love to read." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://discover.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Art of Featured Images: Visualizing the Flash Fiction at &lt;em&gt;Just Punch the&nbsp;Clock&lt;/em&gt; | Discover on WordPress.com" />
<meta name="description" content="Explore the flash fiction and stylized featured images at Just Punch the Clock." />
<link rel="amphtml" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-24679 single-format-standard mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="header" role="banner">
		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-left-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</ul></div>			<div class="main-navigation-search">
				<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				<a class="searchicon" tabindex="0"></a>
			</div>
			<div class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</ul></div>			<div class="responsive-button">Menu</div>
		</nav><!-- #site-navigation -->
		<a class="discover-logo" href="https://discover.wordpress.com">Discover</a>
	</header><!-- #masthead -->

	<!-- Mobile Menu -->
	<nav class="main-navigation-responsive">
		<ul>
		  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>		  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>		</ul>
	</nav>

	<div id="content" class="site-content">

	<div class="wpcom-signup wpcom-signup-sm">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">We collect the best content published with WordPress.</span>
				What’s your story?			</div>
			<a href="https://wordpress.com/start/" class="wpcom-button" id="wpcom-signup-sm">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'the-art-of-featured-images'
					} ] );
				});
			});
		}
	</script>
</div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-24679" class="post-24679 post type-post status-publish format-standard has-post-thumbnail hentry category-design category-poetry category-short-story tag-flash-fiction discover_fp_post_format-feature">
	<header class="entry-header">
		<h1 class="entry-title">The Art of Featured Images: Visualizing the Flash Fiction at <em>Just Punch the&nbsp;Clock</em></h1>
		<div class="entry-meta">
			<div class="entry-meta-top">
				<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://0.gravatar.com/avatar/36207d4c7c014b0999b995ca3971d383?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://0.gravatar.com/avatar/36207d4c7c014b0999b995ca3971d383?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>				<span class="author-name">
					Feature by<br /><a href="https://discover.wordpress.com/author/cherilucas/" title="Posts by Cheri Lucas Rowlands" rel="author">Cheri Lucas Rowlands</a>				</span>
			</div>
			<div class="entry-meta-bottom">
				<ul class="entry-meta-ul">
					<li class="entry-meta-topic">
						<a href="https://discover.wordpress.com/category/design/">Design</a> 					</li>
				</ul>
			</div>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=1830&#038;h=825&#038;crop=1" width="1830" height="825" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="24740" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/featured-image-2/" data-orig-file="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg" data-orig-size="2947,1185" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured image" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=685"><noscript><img width="1830" height="825" src="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=1830&amp;h=825&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="24740" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/featured-image-2/" data-orig-file="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg" data-orig-size="2947,1185" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured image" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/featured-image-e1493074760760.jpg?w=685" /></noscript><div class="featured-img-credit">Various featured images at <a href="https://justpunchtheclock.com/"><em>Just Punch the Clock</em></a>, a site of fiction by Ben Reynolds.       </div>
	<div class="entry-content">

		
		<p class="intro">At the end of 2016, Ben Reynolds decided to chase his dream of writing. At <a href="https://justpunchtheclock.com/"><em>Just Punch the Clock</em></a>, he publishes primarily flash fiction and experimental poetry, and also creates his own featured images. The result? A visually cohesive site with stylized images that make you want to click and read each story. Here, Ben talks about his love for flash fiction, his image making, and how he stays motivated.</p>
<hr />
<p class="sans-md">What do you love about the flash fiction format?</p>
<blockquote class="sidenote right"><p>Recognize Ben&#8217;s site? In March 2017, we promoted his dystopian tale, <a href="https://justpunchtheclock.com/2017/03/10/after-the-fall/">&#8220;After the Fall,&#8221;</a> on Discover.</p></blockquote>
<p>I love the discipline you need for flash fiction. With a 50 or 100-word story, every single word has to earn its place and I love playing until I find the right one. I find cutting word count very cathartic. Extracting as much meaning as possible from as few words as possible is my ironically unwieldy mantra. Less is more.</p>
<p>I also love leaving gaps and making the reader do some of the work. They bring their own experiences to the story and derive their own meaning. Once I press publish, the words are no longer mine and no one is wrong in their interpretation.</p>
<p>I love the immediacy of flash fiction. Story germ to publication, if I’m in the right zone, can be less than an hour. There’s a lot to be said for that, although it’s usually a lot longer.</p>
<figure data-shortcode="caption" id="attachment_24686" style="width: 695px" class="wp-caption aligncenter fullbleed"><a href="https://justpunchtheclock.com/2017/02/17/neighbourhood-watch/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=685&#038;h=341" data-attachment-id="24686" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/neighborhood-watch/" data-orig-file="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png" data-orig-size="2048,1021" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="neighborhood watch" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=685&#038;h=341" class="wp-image-24686 size-large" alt width="685" height="341"><noscript><img data-attachment-id="24686" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/neighborhood-watch/" data-orig-file="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png" data-orig-size="2048,1021" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="neighborhood watch" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=685&#038;h=341" class="wp-image-24686 size-large" src="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=685&#038;h=341" alt="" width="685" height="341" srcset="https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=685&amp;h=341 685w, https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=1368&amp;h=682 1368w, https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=150&amp;h=75 150w, https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=315&amp;h=157 315w, https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=768&amp;h=383 768w, https://discover.files.wordpress.com/2017/04/neighborhood-watch.png?w=1220&amp;h=608 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></a><figcaption class="wp-caption-text"><a href="https://justpunchtheclock.com/2017/02/17/neighbourhood-watch/">&#8220;Neighborhood Watch&#8221;</a> is a 50-word tale inspired by &#8220;Neighborhood #2 (Laika),&#8221; a song by Arcade Fire.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_24685" style="width: 695px" class="wp-caption aligncenter fullbleed"><a href="https://justpunchtheclock.com/2017/03/18/red-light/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/04/red-light.png?w=685&#038;h=384" data-attachment-id="24685" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/red-light/" data-orig-file="https://discover.files.wordpress.com/2017/04/red-light.png" data-orig-size="2048,1147" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Red Light" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/04/red-light.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/red-light.png?w=685&#038;h=384" class="wp-image-24685 size-large" alt width="685" height="384"><noscript><img data-attachment-id="24685" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/red-light/" data-orig-file="https://discover.files.wordpress.com/2017/04/red-light.png" data-orig-size="2048,1147" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Red Light" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/04/red-light.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/red-light.png?w=685&#038;h=384" class="wp-image-24685 size-large" src="https://discover.files.wordpress.com/2017/04/red-light.png?w=685&#038;h=384" alt="" width="685" height="384" srcset="https://discover.files.wordpress.com/2017/04/red-light.png?w=685&amp;h=384 685w, https://discover.files.wordpress.com/2017/04/red-light.png?w=1370&amp;h=768 1370w, https://discover.files.wordpress.com/2017/04/red-light.png?w=150&amp;h=84 150w, https://discover.files.wordpress.com/2017/04/red-light.png?w=315&amp;h=176 315w, https://discover.files.wordpress.com/2017/04/red-light.png?w=768&amp;h=430 768w, https://discover.files.wordpress.com/2017/04/red-light.png?w=1220&amp;h=683 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></a><figcaption class="wp-caption-text"><a href="https://justpunchtheclock.com/2017/03/18/red-light/">&#8220;Red Light&#8221;</a> is a lesson for our digital age in 100 words.</figcaption></figure>
<p class="sans-md">What&#8217;s the process for making your <a href="https://en.support.wordpress.com/featured-images/">featured images</a>?</p>
<blockquote class="sidenote right"><p><strong>Related image tutorials:</strong></p>
<p><a href="https://dailypost.wordpress.com/2014/10/09/choosing-featured-images/">Choosing the right featured image</a></p>
<p><a href="https://dailypost.wordpress.com/2014/10/15/create-a-custom-image-widget-a-how-to-for-non-designers/">Making a custom image widget</a></p>
<p><a href="https://dailypost.wordpress.com/2014/02/18/free-custom-header/">Creating a custom header</a></p></blockquote>
<p>I either take the photo myself or hunt Google Images for a suitable image. I use two apps: <a href="https://prisma-ai.com/">Prisma</a> for manipulating the image and <a href="http://wordswag.co/">Wordswag</a> for the words.</p>
<p>I have always enjoyed fiddling with web design &#8212; I tinkered with my site’s theme for weeks before settling on <a href="https://wordpress.com/theme/patch"><em>Patch</em></a>, which I love &#8212; and always wanted my site to be visually interesting despite it being a place for words. Apart from a couple of images, I use the same filter on every image to keep it consistent and vary the font and style of the wording to suit the story.</p>
<p>A couple of times I think I’ve given away too much with the images &#8212; I’ve pushed the reader toward the meaning of the story with an image when it would have been better using something more abstract. But I’m getting better at that, I hope.</p>
<p>A lot of my stories have a dark edge, or often something is just off-kilter, and I think the &#8220;Dreams&#8221; color palette in Prisma really brings that out.</p>
<figure data-shortcode="caption" id="attachment_24684" style="width: 695px" class="wp-caption aligncenter fullbleed"><a href="https://justpunchtheclock.com/2017/03/14/when-the-mask-slips/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=685&#038;h=685" data-attachment-id="24684" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/when-the-mask-slips/" data-orig-file="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="when the mask slips" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=685&#038;h=685" class="wp-image-24684 size-large" alt width="685" height="685"><noscript><img data-attachment-id="24684" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/when-the-mask-slips/" data-orig-file="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="when the mask slips" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=685&#038;h=685" class="wp-image-24684 size-large" src="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=685&#038;h=685" alt="" width="685" height="685" srcset="https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=685&amp;h=685 685w, https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=1370&amp;h=1370 1370w, https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=150&amp;h=150 150w, https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=315&amp;h=315 315w, https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=768&amp;h=768 768w, https://discover.files.wordpress.com/2017/04/when-the-mask-slips.png?w=1024&amp;h=1024 1024w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></a><figcaption class="wp-caption-text"><a href="https://justpunchtheclock.com/2017/03/14/when-the-mask-slips/">&#8220;When the Mask Slips&#8221;</a> is a very short piece on parenting and fatherhood, on time and growing old.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_24683" style="width: 693px" class="wp-caption aligncenter"><a href="https://justpunchtheclock.com/2017/02/23/the-sad-tale-of-vicarious-jones/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=683&#038;h=1024" data-attachment-id="24683" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/vicarious-jones/" data-orig-file="https://discover.files.wordpress.com/2017/04/vicarious-jones.png" data-orig-size="1365,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vicarious jones" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=277" data-large-file="https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=683&#038;h=1024" class="wp-image-24683 size-large" alt width="683" height="1024"><noscript><img data-attachment-id="24683" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/vicarious-jones/" data-orig-file="https://discover.files.wordpress.com/2017/04/vicarious-jones.png" data-orig-size="1365,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vicarious jones" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=277" data-large-file="https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=683&#038;h=1024" class="wp-image-24683 size-large" src="https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=683&#038;h=1024" alt="" width="683" height="1024" srcset="https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=683&amp;h=1024 683w, https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=100&amp;h=150 100w, https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=277&amp;h=415 277w, https://discover.files.wordpress.com/2017/04/vicarious-jones.png?w=768&amp;h=1152 768w, https://discover.files.wordpress.com/2017/04/vicarious-jones.png 1365w" sizes="(max-width: 683px) 100vw, 683px" /></noscript></a><figcaption class="wp-caption-text"><a href="https://justpunchtheclock.com/2017/02/23/the-sad-tale-of-vicarious-jones/">&#8220;The Sad Tale of Vicarious Jones&#8221;</a> is the extended version of &#8220;Pride and Fall,&#8221; an older 50-word story from Ben&#8217;s archives.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_24682" style="width: 695px" class="wp-caption aligncenter fullbleed"><a href="https://justpunchtheclock.com/tag/alfie-twitch/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=685&#038;h=685" data-attachment-id="24682" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/alfie-twitch/" data-orig-file="https://discover.files.wordpress.com/2017/04/alfie-twitch.png" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alfie twitch" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=685&#038;h=685" class="wp-image-24682 size-large" alt width="685" height="685"><noscript><img data-attachment-id="24682" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/alfie-twitch/" data-orig-file="https://discover.files.wordpress.com/2017/04/alfie-twitch.png" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alfie twitch" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=685&#038;h=685" class="wp-image-24682 size-large" src="https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=685&#038;h=685" alt="" width="685" height="685" srcset="https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=685&amp;h=685 685w, https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=1370&amp;h=1370 1370w, https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=150&amp;h=150 150w, https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=315&amp;h=315 315w, https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=768&amp;h=768 768w, https://discover.files.wordpress.com/2017/04/alfie-twitch.png?w=1024&amp;h=1024 1024w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></a><figcaption class="wp-caption-text"><a href="https://justpunchtheclock.com/2017/03/26/alfie-twitch/">Part one</a> in the &#8220;Alfie Twitch&#8221; series.</figcaption></figure>
<p class="sans-md">You were a sports journalist for nearly 20 years before you decided in December 2016 to pursue fiction &#8212; and now have over 100 posts on your site. What motivates you?</p>
<p>It’s all I have. I’ve never wanted to do anything else.</p>
<p>Telling the world I quit my job because I wanted to write fiction is also a pretty good motivating force, because no one (apart from my wife, who doesn’t count) really believes I will make it work. So now I have to prove them all wrong and justify my decision. If it doesn’t work out, it won’t be because I didn’t work hard enough. My work ethic since I quit my job puts my previous writing efforts to shame.</p>
<p>If I write every day, I will get better, and the blog is my chance to learn the craft and get immediate feedback. I quickly realized how supportive the WordPress community is &#8212; I&#8217;ve struck up some great &#8220;friendships.&#8221; And since roughly half of my readers are in America, waking up to a lovely message is all the motivation I need to keep going.</p>
<figure data-shortcode="caption" id="attachment_24681" style="width: 695px" class="wp-caption aligncenter fullbleed"><a href="https://justpunchtheclock.com/2017/03/22/whiteout-wednesdays-donald-trump/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/04/donald-trump.png?w=685&#038;h=685" data-attachment-id="24681" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/donald-trump-2/" data-orig-file="https://discover.files.wordpress.com/2017/04/donald-trump.png" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donald trump" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/04/donald-trump.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/donald-trump.png?w=685&#038;h=685" class="wp-image-24681 size-large" alt width="685" height="685"><noscript><img data-attachment-id="24681" data-permalink="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/donald-trump-2/" data-orig-file="https://discover.files.wordpress.com/2017/04/donald-trump.png" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donald trump" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/04/donald-trump.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/04/donald-trump.png?w=685&#038;h=685" class="wp-image-24681 size-large" src="https://discover.files.wordpress.com/2017/04/donald-trump.png?w=685&#038;h=685" alt="" width="685" height="685" srcset="https://discover.files.wordpress.com/2017/04/donald-trump.png?w=685&amp;h=685 685w, https://discover.files.wordpress.com/2017/04/donald-trump.png?w=1370&amp;h=1370 1370w, https://discover.files.wordpress.com/2017/04/donald-trump.png?w=150&amp;h=150 150w, https://discover.files.wordpress.com/2017/04/donald-trump.png?w=315&amp;h=315 315w, https://discover.files.wordpress.com/2017/04/donald-trump.png?w=768&amp;h=768 768w, https://discover.files.wordpress.com/2017/04/donald-trump.png?w=1024&amp;h=1024 1024w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></a><figcaption class="wp-caption-text"><a href="https://justpunchtheclock.com/2017/03/22/whiteout-wednesdays-donald-trump/">&#8220;Donald Trump&#8221;</a> is a redacted poem for &#8220;Whiteout Wednesdays,&#8221; based on Mary Jo Bang&#8217;s <a href="https://www.poetryfoundation.org/poems-and-poets/poems/detail/58259">&#8220;February Elegy.&#8221;</a></figcaption></figure>
<p class="sans-md">What&#8217;s the story behind your site name, <em>Just Punch the Clock?</em></p>
<p>It’s part of the lyrics of a song &#8212; &#8220;Sprawl II&#8221; by Arcade Fire:</p>
<blockquote><p>&#8220;They heard me singing and they told me to stop,<br />
Quit these pretentious things and just punch the clock.&#8221;</p></blockquote>
<p>It partly relates to my time at my previous job and the nature of the work it had become, but also the inherent ridiculousness that I imagine almost any writer feels when they admit what they do, the nagging guilt that they should get a &#8220;proper job.&#8221; It’s a daily reminder of my determination to avoid &#8220;punching the clock&#8221; ever again &#8212; that if I work hard enough I can find a way to eke out a living on my own terms.</p>
<hr />
<p>Explore more micro stories and poems by London, England-based writer Ben Reynolds at <a href="https://justpunchtheclock.com"><em>Just Punch the Clock</em></a>. Follow him on <a href="https://twitter.com/fictionalben">Twitter</a>, <a href="https://www.facebook.com/fictionalben/?pnref=story">Facebook</a>, and <a href="https://www.instagram.com/justpunchtheclock/">Instagram</a>.</p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<div class="wpcom-signup wpcom-signup-bottom">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">Inspired to tell your own story?</span>
				<div class="signup-subheadline">WordPress.com has everything you need to create your blog or website.</div>
			</div>
			<a href="https://wordpress.com/start/" class="wpcom-button" id="wpcom-signup-bottom">
				Get started			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'the-art-of-featured-images'
					} ] );
				});
			});
		}
	</script>
</div>
		<span class="date-links"><a href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/">April 27, 2017</a></span><span class="cat-links"><a href="https://discover.wordpress.com/category/design/" rel="category tag">Design</a>, <a href="https://discover.wordpress.com/category/poetry/" rel="category tag">Poetry</a>, <a href="https://discover.wordpress.com/category/short-story/" rel="category tag">Short Story</a></span><span class="tags-links"><a href="https://discover.wordpress.com/tag/flash-fiction/" rel="tag">flash fiction</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<div class="article-footer">
				<div class="article-footer-container">

					<div id="discover-jetpack">
						<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
				</div>
				<div class="article-footer-container">
					<div class="article-footer-sharing">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24679" class="share-twitter sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24679" class="share-facebook sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24679" class="share-google-plus-1 sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24679" class="share-pinterest sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53424024-24679-59023d8f92637' data-src='//widgets.wp.com/likes/#blog_id=53424024&amp;post_id=24679&amp;origin=discover.wordpress.com&amp;obj_id=53424024-24679-59023d8f92637' data-name='like-post-frame-53424024-24679-59023d8f92637'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>
					
<div id="comments" class="comments-area">

	
			<div class="section-title">
			3 Comments		</div>

		
		<ol class="comment-list">
					<li id="comment-9428" class="comment byuser comment-author-intenttowin even thread-even depth-1 highlander-comment">
			<article id="div-comment-9428" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://2.gravatar.com/avatar/5a47525204321e06ab3110f6cca78e17?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://2.gravatar.com/avatar/5a47525204321e06ab3110f6cca78e17?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://writingforme1961.wordpress.com' rel='external nofollow' class='url'>intenttowin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/#comment-9428">
							<time datetime="2017-04-27T13:04:01+00:00">
								April 27, 2017 at 1:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awesome art!</p>
<p id="comment-like-9428" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?like_comment=9428&#038;_wpnonce=3a5ddb326b" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-9428" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/04/27/the-art-of-featured-images/?replytocom=9428#respond' onclick='return addComment.moveForm("div-comment-9428", "9428", "respond", "24679")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9432" class="comment byuser comment-author-pipersadventures9 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9432" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://0.gravatar.com/avatar/091daf270b8e5da34a99f3e461e6d678?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://0.gravatar.com/avatar/091daf270b8e5da34a99f3e461e6d678?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://pipersadventuresblog.wordpress.com' rel='external nofollow' class='url'>pipersadventures9</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/#comment-9432">
							<time datetime="2017-04-27T13:37:32+00:00">
								April 27, 2017 at 1:37 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful art! Love how much vivid color is in them. Great job!</p>
<p id="comment-like-9432" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?like_comment=9432&#038;_wpnonce=e7fba01f18" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-9432" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/04/27/the-art-of-featured-images/?replytocom=9432#respond' onclick='return addComment.moveForm("div-comment-9432", "9432", "respond", "24679")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9433" class="comment byuser comment-author-linus2017 even thread-even depth-1 highlander-comment">
			<article id="div-comment-9433" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://0.gravatar.com/avatar/68abb6aa4701f06ffb6b122c2e144720?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://0.gravatar.com/avatar/68abb6aa4701f06ffb6b122c2e144720?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://www.pykar.de' rel='external nofollow' class='url'>Linus Pyka</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/#comment-9433">
							<time datetime="2017-04-27T13:37:46+00:00">
								April 27, 2017 at 1:37 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes, of course! I like the modern art.</p>
<p id="comment-like-9433" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/04/27/the-art-of-featured-images/?like_comment=9433&#038;_wpnonce=f03599dc36" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-9433" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/04/27/the-art-of-featured-images/?replytocom=9433#respond' onclick='return addComment.moveForm("div-comment-9433", "9433", "respond", "24679")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/the-art-of-featured-images/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://discover.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="794105d209" /><input type="hidden" name="_wp_http_referer" value="/2017/04/27/the-art-of-featured-images/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdiscover.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='24679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="35e9b43abc" /></p>
<input type="hidden" name="genseq" value="1493319055" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				</div>
			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10673494-22']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="footer" role="contentinfo">
		<div class="footer-container">
			<div class="footer-widgets footer-widgets-left">
				<h2 class="widgettitle">Discover</h2>
				<li id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://discover.wordpress.com" data-blog="https://discover.wordpress.com" data-lang="en" >Follow Discover on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
				<nav class="main-navigation-footer">
					<ul>
					  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>					  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>					</ul>
				</nav>
				<div class="footer-search">
					<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				</div>
			</div>
			<div class="footer-widgets footer-widgets-middle">
				<li id="text-3" class="widget widget_text"><h2 class="widgettitle">From the Editors</h2>
			<div class="textwidget"><p><a href="http://en.blog.wordpress.com" class="footer-link footer-link-wpcom">WordPress.com News</a><br />
<a href="http://dailypost.wordpress.com" class="footer-link footer-link-dp">The Daily Post</a><br />
<a href="http://dailypost.wordpress.com/blogging-university/" class="footer-link footer-link-bu">Blogging University</a><br />
<a href="http://longreads.com" class="footer-link footer-link-lr">Longreads</a></p>
</div>
		</li>
			</div>
			<div class="footer-widgets footer-widgets-right">
				<li id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widgettitle">Twitter</h2>
<a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#FFFFFF" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="555071941577801729">My Tweets</a></li>
			</div>
			<div class="footer-widgets footer-widgets-bottom">
				<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://wordpress.com/start/" class="button noticon-wordpress">Create your blog or website at WordPress.com</a></div>
		</li>
			</div>
			<div class="site-info">
				<a href="http://automattic.com">
				An				<img src="https://s0.wp.com/wp-content/themes/a8c/discover-fp/images/automattic-logo.png" class="a8c-logo">
				publication				</a>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_discover_page_view', {
		utm_campaign: 'the-art-of-featured-images'
	} ] );
			_tkq.push( [ 'recordEvent', 'wpcom_discover_feature_view', {
			utm_campaign: 'the-art-of-featured-images'
		} ] );
	 </script>

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-36207d4c7c014b0999b995ca3971d383">
	</div>
	<div class="grofile-hash-map-5a47525204321e06ab3110f6cca78e17">
	</div>
	<div class="grofile-hash-map-091daf270b8e5da34a99f3e461e6d678">
	</div>
	<div class="grofile-hash-map-68abb6aa4701f06ffb6b122c2e144720">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/discover.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/discover.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd46ae6d70","homeURL":"https:\/\/discover.wordpress.com\/","postID":"24679","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="53424024" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://discover.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Discover" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a6b4cdf7b5" /><input type="hidden" name="_wp_http_referer" value="/2017/04/27/the-art-of-featured-images/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discover.wordpress.com\/2017\/04\/27\/the-art-of-featured-images\/":24679};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/27/the-art-of-featured-images/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"53424024","siteName":"Discover","siteURL":"http:\/\/discover.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c9e4e04719c81ca4936a63ea2dce6ace?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/discover-fp","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F04%2F27%2Fthe-art-of-featured-images%2F","themeURL":"","xhrURL":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2a837a6cc4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6d871e8838\" \/>","referer":"https:\/\/discover.wordpress.com\/2017\/04\/27\/the-art-of-featured-images\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/discover.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F04%2F27%2Fthe-art-of-featured-images%2F","postID":"24679","shortlink":"http:\/\/wp.me\/p3Ca1O-6q3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/discover.wordpress.com\/24679","statsLink":"https:\/\/wordpress.com\/stats\/post\/24679\/discover.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Discover-FP","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,809,287 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F04%2F27%2Fthe-art-of-featured-images%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e750d3bd22","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F04%2F27%2Fthe-art-of-featured-images%2F","blog_id":"53424024","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=53424024&v=wpcom&tz=-4&user_id=0&subd=discover","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUVtSwzAQuxCu2w7D44PhKMzW3iSb+IXXTiinx6EkbWknlK/YiqWVtHIIQnmX0CXZstTYk8LwsWr5Tp78slkEk2tyLA11yPI9Y8YGnDYYFx4rb22BxIHUjuyd5IEC/od0BvwmpgZteQZPSmpi5XuMogrfYY5X4aCnGhJ5dzufOwplputE5VVmUdFFL7cNVxC1sJhAQ4JJgpwyWZ8HjBjMfmXpwuRJOy2mAKqTb0VApoFSKkMSWSxOL1r98ddTkPP+4HMvjAc9Dm7LHuN+xd5BvDb3L/58WTAMugiLHURpgYvZchJjM5HG9DO2pKDGxY0K8+laixyOAU7xQ8g5a1ist+zKZ0Yz9SwmYIETPCdRGaAouYFIrp6+hfRqXzb3z9v1+mGzfWy/AIZZSWU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53424024','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53424024','v':'wpcom','tz':'-4','user_id':'0','post':'24679','subd':'discover'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXThCTk8mJXwlbD1vMXgyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdM2Q9SyZnY1AxaTROelJQOFZXbFtURnRMQUFLSE49Q2lpdVVLelQ9ajAxZU0wTlJvUVpSW3YzJWUmfix1K3ZBb0VkeDdVenZ8X3I/YVFTcTF4MkRfb1ZRcUY5aUEmYnd8dixQWnRxQlloTUNzWkcmJlI0anhWVGV3Jk5reVUwbXl0X1tGamhoSSt8eD0ucHJRMmolODJbSVBPWXZtalp6VDdHc2RRPT09PWQxPWlJR2NCVWM='}]);
_stq.push([ 'clickTrackerInit', '53424024', '24679' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.148 seconds
	89651 bytes batcached for 300 seconds
-->
