<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Barb Knowles: 31 Years Sober and Counting | Discover</title>
<link rel='stylesheet' id='merriweather-css' href='//s1.wp.com/i/fonts/merriweather/merriweather.css?v=20160210' type='text/css' media='all'/>
<link  rel='stylesheet' id='merriweather-sans-css' href='https://s1.wp.com/i/fonts/merriweathersans/merriweathersans.css?v=20160321' type='text/css' media='all'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://discover.wordpress.com/xmlrpc.php">
<!--[if IE]>
<link href="https://s0.wp.com/wp-content/themes/a8c/discover-fp/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Feed" href="https://discover.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Comments Feed" href="https://discover.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Barb Knowles: 31 Years Sober and&nbsp;Counting Comments Feed" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUdFuwyAM/KExr2o75WXatzjEJbQmRpi06t8Pmm1Vuo29gM+6850BLtFYmTJNGcJsIs/OTwqXaCUYDZ7p+oCereoT/C5jfyKFI+WI9mRuqEVPxJhpMFE0P6CWzEqi0g8Rc2UEGjwSUyi0lizE1y9VLccSsWmzbN33MZGqKWfwczB5LEb/xAs1yrI+FOK6s0g9TJJ9Uet38WPmYgXYWRi8WjlTMocImq9MrQCOxLBYzF6mFTAHRp/aP9KzuFK6W/A7bInQ1uE9pnvVotf/XZKAjpiq1+fdUqlYj1xWcbIGfz3buAPH0iNXwnt42+y6/X7bbbYvxw/VIxyT' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IWicTdyM+S+1izeyfTbsxn94M3IVzKARCTr4cTuQQBXptSwskO65HgTS+27ajjfwFCIcmqQxbh36GdfAZfJ5YFy5oQRSCpAxrbHQNK1wMlB0QMbSy/YyEvkcY/mId5Kj0XSQgfH65uiKiLQY9yQSWH2jFlGExLa/yDTil7DHK+Zq3JgTDTyqv7JhRr2rsdHanqm6O+6Y61LvuBVg9jLY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://discover.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/" />
<link rel='shortlink' href='http://wp.me/p3Ca1O-69q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F03%2F16%2Fbarb-knowles-31-years-sober-and-counting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F03%2F16%2Fbarb-knowles-31-years-sober-and-counting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Barb Knowles: 31 Years Sober and Counting" />
<meta property="og:url" content="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/" />
<meta property="og:description" content="Barb Knowles marked 31 years of sobriety on October 5, 2016. Learn about her story — how she got sober and has stayed sober." />
<meta property="article:published_time" content="2017-03-16T16:00:45+00:00" />
<meta property="article:modified_time" content="2017-03-16T16:06:46+00:00" />
<meta property="og:site_name" content="Discover" />
<meta property="og:image" content="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=53424024&amp;postId=23648" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=53424024&amp;postId=23648" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=53424024&amp;postId=23648" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=114" />
<link rel='openid.server' href='https://discover.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://discover.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://discover.wordpress.com/osd.xml" title="Discover" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Discover" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A daily selection of the best content published on WordPress, collected for you by humans who love to read." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://discover.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Barb Knowles: 31 Years Sober and&nbsp;Counting | Discover on WordPress.com" />
<meta name="description" content="Barb Knowles marked 31 years of sobriety on October 5, 2016. Learn about her story — how she got sober and has stayed sober." />
<link rel="amphtml" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-23648 single-format-standard mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="header" role="banner">
		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-left-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</ul></div>			<div class="main-navigation-search">
				<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				<a class="searchicon" tabindex="0"></a>
			</div>
			<div class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</ul></div>			<div class="responsive-button">Menu</div>
		</nav><!-- #site-navigation -->
		<a class="discover-logo" href="https://discover.wordpress.com">Discover</a>
	</header><!-- #masthead -->

	<!-- Mobile Menu -->
	<nav class="main-navigation-responsive">
		<ul>
		  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>		  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>		</ul>
	</nav>

	<div id="content" class="site-content">

	<div class="wpcom-signup wpcom-signup-sm">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">We collect the best content published with WordPress.</span>
				What’s your story?			</div>
			<a href="https://wordpress.com/start/" class="wpcom-button" id="wpcom-signup-sm">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'barb-knowles-31-years-sober-and-counting'
					} ] );
				});
			});
		}
	</script>
</div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-23648" class="post-23648 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-addition tag-alcoholism tag-recovery tag-sobriety discover_fp_post_format-feature">
	<header class="entry-header">
		<h1 class="entry-title">Barb Knowles: 31 Years Sober and&nbsp;Counting</h1>
		<div class="entry-meta">
			<div class="entry-meta-top">
				<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://1.gravatar.com/avatar/4f39e362b21c41df5cea83b50e4172fb?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://1.gravatar.com/avatar/4f39e362b21c41df5cea83b50e4172fb?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>				<span class="author-name">
					Feature by<br /><a href="https://discover.wordpress.com/author/kristastevens/" title="Posts by Krista" rel="author">Krista</a>				</span>
			</div>
			<div class="entry-meta-bottom">
				<ul class="entry-meta-ul">
					<li class="entry-meta-topic">
						<a href="https://discover.wordpress.com/category/interviews/">Interviews</a> 					</li>
				</ul>
			</div>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=1830&#038;h=825&#038;crop=1" width="1830" height="825" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="23656" data-permalink="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/alcohol-bar-glass-shooters/" data-orig-file="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg" data-orig-size="5760,3840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;LEEROY.ca&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1409426145&quot;,&quot;copyright&quot;:&quot;Creative Agency 514-806-1644&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="alcohol-bar-glass-shooters" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=685"><noscript><img width="1830" height="825" src="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=1830&amp;h=825&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="23656" data-permalink="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/alcohol-bar-glass-shooters/" data-orig-file="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg" data-orig-size="5760,3840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;LEEROY.ca&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1409426145&quot;,&quot;copyright&quot;:&quot;Creative Agency 514-806-1644&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="alcohol-bar-glass-shooters" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/03/alcohol-bar-glass-shooters.jpg?w=685" /></noscript><div class="featured-img-credit">Image source: <a href="https://www.pexels.com/photo/alcohol-bar-glass-shooters-4879/">Pexels/Life Of Pix</a>.</div>
	<div class="entry-content">

		
		<p class="intro">Barb Knowles is the wit and wonder behind <a href="https://saneteachers.com/"><em>Sane Teachers</em></a>, a blog about family, teaching, and being in recovery. Last year, Barb achieved an impressive milestone: she celebrated <a href="https://saneteachers.com/2016/10/03/">31 years of sobriety on October 5th, 2016</a>. We spoke to Barb about her story &#8212; how she discovered she was an alcoholic, how she got sober, what keeps her in recovery, and a bit about the sobriety community of WordPress.com.</p>
<hr />
<figure data-shortcode="caption" id="attachment_23652" style="width: 325px" class="wp-caption alignleft"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=315&#038;h=365" data-attachment-id="23652" data-permalink="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/barbknowles/" data-orig-file="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg" data-orig-size="780,903" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barbknowles" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=315&#038;h=365" data-large-file="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=685" alt width="315" height="365" class="size-medium wp-image-23652"><noscript><img data-attachment-id="23652" data-permalink="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/barbknowles/" data-orig-file="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg" data-orig-size="780,903" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barbknowles" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=315&#038;h=365" data-large-file="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=685" src="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=315&#038;h=365" alt="" width="315" height="365" class="size-medium wp-image-23652" srcset="https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=315&amp;h=365 315w, https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=630&amp;h=730 630w, https://discover.files.wordpress.com/2017/03/barbknowles-e1489420949364.jpg?w=130&amp;h=150 130w" sizes="(max-width: 315px) 100vw, 315px" /></noscript><figcaption class="wp-caption-text">Barb Knowles</figcaption></figure>
<blockquote class="sidenote right"><p>Read &#8220;<a href="https://saneteachers.com/2016/10/03/once-upon-an-alcoholic/">Once Upon an Alcoholic</a>,&#8221; the post in which Barb shares more about her sobriety journey on marking 31 years sober.</p></blockquote>
<p> <strong>You marked 31 years of sobriety on October 5th, 2016 &#8212; what&#8217;s helped you stay sober? </strong></p>
<p>The most important thing has been not to drink. I have made decisions in my adult life, in sobriety, that were not good decisions. But I didn’t drink. I went to 12-step meetings and listened and didn’t drink. I surrounded myself with sober people and didn’t drink.  As I had more “time” in sobriety, I could help others which always helped me. And I didn’t drink. </p>
<p><strong>What made you decide to call Alcoholics Anonymous all those years ago?</strong></p>
<p>For many years, I worried that my drinking was out of control, that I was acting like my family, that I didn’t know what I did in a blackout. And when those thoughts crossed my mind, I could immediately justify my behavior or push those thoughts to the back of my mind and refuse to think about them. <em>No, my drinking wasn’t out of control. Everyone drinks like I do. My family members drink more than I do. I don’t do bad things when I drink. I can control my drinking. Everyone blacks out and I just have to be careful not to drink that much again.</em> </p>
<p>There came a point where I knew I needed help. Knowing that &#8212; and fighting against it &#8212; was such a hard battle. After beginning to realize my life had spun out of control, it took a couple of years to get up my nerve and call a 12-step program.</p>
<p>I had a &#8220;Fab Four&#8221; that gave me the strength to seek help. God, my mom, Phil Donahue, and Grace Slick.  My mother, who, while I finally realize now was doing the best that she was capable of, showed me how I didn’t want to be. Almost a reverse role model. I’m indebted to her for trying her best. By being aware of her example, I was able to stop before I lost everything.</p>
<p>About a week before I called AA (Alcoholics Anonymous), I was watching the Phil Donahue show. He had four celebrities on who were in recovery. I couldn’t believe it. Grace Slick &#8212; my favorite singer-songwriter from Jefferson Starship and Jefferson Airplane &#8212; was on the show.  I LOVED Grace Slick and she was so open about her addiction to alcohol and drugs that I thought that if she could get clean with her celebrity lifestyle, then I certainly could from my kitchen. I remember looking up at the ceiling and saying out loud, “Ok God, I get it, I get it!”  I strongly felt that God put me in front of this show to hear Grace Slick’s story, and that God had brought me to the place where I was ready to admit I was powerless over alcohol.</p>
<blockquote class="pullquote center"><p>After beginning to realize my life had spun out of control, it took a couple of years to get up my nerve and call a 12-step program.</p></blockquote>
<p>I got sober for my children. I didn’t think I was worth saving. I didn’t love myself. But they definitely were worth having a mother who was strong and healthy. They were worth everything I could give. And I could not do that drinking. The last night that I drank, October 5, 1985, my left leg was numb as I climbed the stairs to bed. My mother was already invalided from massive strokes caused in part by alcoholism. That was the last straw for me. I was afraid that was happening to me. I did not want to get to the point of no return.</p>
<p><figure data-shortcode="caption" id="attachment_23668" style="width: 695px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=685&#038;h=468" data-attachment-id="23668" data-permalink="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/barbanddad/" data-orig-file="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg" data-orig-size="719,491" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barbanddad" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=685&#038;h=468" alt width="685" height="468" class="size-large wp-image-23668"><noscript><img data-attachment-id="23668" data-permalink="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/barbanddad/" data-orig-file="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg" data-orig-size="719,491" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barbanddad" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=685&#038;h=468" src="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=685&#038;h=468" alt="" width="685" height="468" class="size-large wp-image-23668" srcset="https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=685&amp;h=468 685w, https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=150&amp;h=102 150w, https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg?w=315&amp;h=215 315w, https://discover.files.wordpress.com/2017/03/barbanddad-e1489423045112.jpg 719w" sizes="(max-width: 685px) 100vw, 685px" /></noscript><figcaption class="wp-caption-text">Barb Knowles and her dad, at her wedding in 1999 &#8212; after she&#8217;d been sober for 13 years.</figcaption></figure> <strong>In your family, drinkers were considered &#8220;normal&#8221; (while nondrinkers were thought odd). <a href="https://saneteachers.com/2016/10/03/once-upon-an-alcoholic/">You relate</a> that they were less than supportive of your sobriety &#8212; how have things changed over the years?</strong></p>
<p>One of my family members stopped drinking a couple of years after I did. So, obviously, we were supportive of each other. My father thought I was crazy, and would apologize for me to other people. For example, if we were in a social situation and I was offered a drink by a friend of theirs, my father would apologize, in a joking manner, that I was crazy and didn’t drink anymore.</p>
<p>I would let him drink if he came to my house, but he had to supply his own liquor and take it with him when he left. I wouldn’t have it in my house. He thought that was very rude of me. My mother was so affected by her strokes that I don’t think it mattered to her one way or another.</p>
<p>But my children (who don’t even remember me drinking because they were very small and my youngest had not been born yet), are proud of me and are a constant reminder that I did the right thing for myself and for them. And for the three grandchildren I have now.</p>
<blockquote><p>Alcoholism is a selfish member of a family and affects each member of a family.  The roots try to take hold again and again, but we must be vigilant.</p>
<p>Sobriety is also selfish, as it must be to keep the pull of addiction at bay.</p>
<p>Sobriety becomes that which we hold dear and celebrate with all the selfishness we can.  And with our loving need to remain sober for ourselves and our families, we use our experiences to share with and help others to focus their selfish need for sobriety.</p>
<p>&#8211;Barb Knowles, &#8220;<a href="https://saneteachers.com/2017/02/01/alcoholism-is-a-selfish-member-of-a-family/">Alcoholism Is A Selfish Member Of A Family</a>&#8221;</p></blockquote>
<p><strong>On WordPress.com, there&#8217;s a <a href="https://wordpress.com/tag/sobriety">community of bloggers</a> who write regularly on addiction and recovery. Can you share your favorites?</strong></p>
<p>Em (not her real name) started blogging about her journeys as an “anonymous sober blogger” at <a href="https://okayishness.wordpress.com"><em>OKAYISHNESS</em></a> in July of 2016. She shares her trials and tribulations of getting sober and dealing with life in general, without alcohol. The how of getting sober for her was very different from my journey. But what we face in life, or perhaps how we face life, is very similar. </p>
<p><em><a href="https://onebottleoneglass.wordpress.com/">One Bottle One Glass</a></em> is a blog I’ve just discovered. This blogger also has very young children, as I did, and was about the same age as I was when she made her decision to stop drinking. She also writes about relatable issues that can make me laugh out loud because I know exactly what she’s talking about, as well as make me pensive at times.</p>
<p><strong>Why is the community so important?</strong></p>
<p>The sobriety blogs I read now (and some I’ve just started to actually follow) are by bloggers newer to sobriety. And it reminds me why I chose to stop drinking. Reading their blogs also helps me to continue in sobriety. Hopefully my comments and those of other recovering alcoholics also helps them. Whether you are sober one month or 31 years, many life issues, problems, and joys are the same. It’s how we react to them that keeps us healthy. There are people in the blogging community who understand exactly what we are going through. It&#8217;s incredibly supportive and reassuring.</p>
<hr />
<p><strong>To learn more about Barb, follow her at <em><a href="https://saneteachers.com/">Sane Teachers</a></em>. </strong></p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<div class="wpcom-signup wpcom-signup-bottom">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">Inspired to tell your own story?</span>
				<div class="signup-subheadline">WordPress.com has everything you need to create your blog or website.</div>
			</div>
			<a href="https://wordpress.com/start/" class="wpcom-button" id="wpcom-signup-bottom">
				Get started			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'barb-knowles-31-years-sober-and-counting'
					} ] );
				});
			});
		}
	</script>
</div>
		<span class="date-links"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/">March 16, 2017</a></span><span class="cat-links"><a href="https://discover.wordpress.com/category/interviews/" rel="category tag">Interviews</a></span><span class="tags-links"><a href="https://discover.wordpress.com/tag/addition/" rel="tag">addition</a>, <a href="https://discover.wordpress.com/tag/alcoholism/" rel="tag">alcoholism</a>, <a href="https://discover.wordpress.com/tag/recovery/" rel="tag">recovery</a>, <a href="https://discover.wordpress.com/tag/sobriety/" rel="tag">sobriety</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<div class="article-footer">
				<div class="article-footer-container">

					<div id="discover-jetpack">
						<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
				</div>
				<div class="article-footer-container">
					<div class="article-footer-sharing">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23648" class="share-twitter sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23648" class="share-facebook sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23648" class="share-google-plus-1 sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-23648" class="share-pinterest sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53424024-23648-58cadbac43fc3' data-src='//widgets.wp.com/likes/#blog_id=53424024&amp;post_id=23648&amp;origin=discover.wordpress.com&amp;obj_id=53424024-23648-58cadbac43fc3' data-name='like-post-frame-53424024-23648-58cadbac43fc3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>
					
<div id="comments" class="comments-area">

	
			<div class="section-title">
			7 Comments		</div>

		
		<ol class="comment-list">
					<li id="comment-8835" class="comment byuser comment-author-sickchristine even thread-even depth-1 highlander-comment">
			<article id="div-comment-8835" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://1.gravatar.com/avatar/dd2ae678e502c22ebfe8527d90a41001?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://1.gravatar.com/avatar/dd2ae678e502c22ebfe8527d90a41001?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://imsickandsoareyou.wordpress.com' rel='external nofollow' class='url'>SickChristine</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/#comment-8835">
							<time datetime="2017-03-16T12:09:49+00:00">
								March 16, 2017 at 12:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love Barb! Her blog is one of my favorites!</p>
<p id="comment-like-8835" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?like_comment=8835&#038;_wpnonce=7a3473ecc5" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8835" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/03/16/barb-knowles-31-years-sober-and-counting/?replytocom=8835#respond' onclick='return addComment.moveForm("div-comment-8835", "8835", "respond", "23648")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8837" class="comment byuser comment-author-transforming50 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-8837" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://1.gravatar.com/avatar/ab823dbd8602149f2de5d30cd2503763?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://1.gravatar.com/avatar/ab823dbd8602149f2de5d30cd2503763?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://transforming50.wordpress.com' rel='external nofollow' class='url'>transforming50</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/#comment-8837">
							<time datetime="2017-03-16T12:14:38+00:00">
								March 16, 2017 at 12:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congrats on your sobriety!  God bless.</p>
<p id="comment-like-8837" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?like_comment=8837&#038;_wpnonce=0c77c11384" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8837" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/03/16/barb-knowles-31-years-sober-and-counting/?replytocom=8837#respond' onclick='return addComment.moveForm("div-comment-8837", "8837", "respond", "23648")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-8844" class="comment byuser comment-author-barbknowles75 even depth-2 highlander-comment">
			<article id="div-comment-8844" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://1.gravatar.com/avatar/7c11659db897d08c647d8ba4a57d1d87?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://1.gravatar.com/avatar/7c11659db897d08c647d8ba4a57d1d87?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://saneteachers.com' rel='external nofollow' class='url'>Barb Knowles</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/#comment-8844">
							<time datetime="2017-03-16T13:57:03+00:00">
								March 16, 2017 at 1:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you very much!  One day at a time&#8230;..</p>
<p id="comment-like-8844" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?like_comment=8844&#038;_wpnonce=3337b263c8" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8844" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/03/16/barb-knowles-31-years-sober-and-counting/?replytocom=8844#respond' onclick='return addComment.moveForm("div-comment-8844", "8844", "respond", "23648")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-8840" class="comment byuser comment-author-spoiltvicchild odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-8840" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://0.gravatar.com/avatar/3753f54fa49ecb76bfdb54b10cd4ab30?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://0.gravatar.com/avatar/3753f54fa49ecb76bfdb54b10cd4ab30?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn">Spoilt Victorian Child</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/#comment-8840">
							<time datetime="2017-03-16T13:00:13+00:00">
								March 16, 2017 at 1:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very touching read</p>
<p id="comment-like-8840" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?like_comment=8840&#038;_wpnonce=a18a4ee226" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8840" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/03/16/barb-knowles-31-years-sober-and-counting/?replytocom=8840#respond' onclick='return addComment.moveForm("div-comment-8840", "8840", "respond", "23648")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8841" class="comment byuser comment-author-thenotebookkeeper even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-8841" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://1.gravatar.com/avatar/d27aa345ba6b29dbf87f2973cda67f3a?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://1.gravatar.com/avatar/d27aa345ba6b29dbf87f2973cda67f3a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://thenotebookkeeper.wordpress.com' rel='external nofollow' class='url'>thenotebookkeeper</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/#comment-8841">
							<time datetime="2017-03-16T13:25:16+00:00">
								March 16, 2017 at 1:25 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Inspiring ! Thank you for sharing</p>
<p id="comment-like-8841" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?like_comment=8841&#038;_wpnonce=c4ce9a65e6" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8841" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/03/16/barb-knowles-31-years-sober-and-counting/?replytocom=8841#respond' onclick='return addComment.moveForm("div-comment-8841", "8841", "respond", "23648")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8842" class="comment byuser comment-author-genewarsattackofthecrohns odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-8842" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://2.gravatar.com/avatar/22855c83d8179f2fc8c1af66d9f4e356?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://2.gravatar.com/avatar/22855c83d8179f2fc8c1af66d9f4e356?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://genewarsattackofthecrohns.wordpress.com' rel='external nofollow' class='url'>genewarsattackofthecrohns</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/#comment-8842">
							<time datetime="2017-03-16T13:33:53+00:00">
								March 16, 2017 at 1:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fair play keep up the good work, form Brendan in the land of the little people.<br />
Big day for us tomorrow in Ireland with St Patrick&#8217;s day.</p>
<p id="comment-like-8842" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?like_comment=8842&#038;_wpnonce=6b32e3106b" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8842" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/03/16/barb-knowles-31-years-sober-and-counting/?replytocom=8842#respond' onclick='return addComment.moveForm("div-comment-8842", "8842", "respond", "23648")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8845" class="comment byuser comment-author-drrubin even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-8845" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://0.gravatar.com/avatar/0a8df8edda5b38ad558b7de24ffe2bd8?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://0.gravatar.com/avatar/0a8df8edda5b38ad558b7de24ffe2bd8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://carrierubin.com' rel='external nofollow' class='url'>Carrie Rubin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/#comment-8845">
							<time datetime="2017-03-16T14:11:05+00:00">
								March 16, 2017 at 2:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful interview, Barb! So honest and inspiring.</p>
<p id="comment-like-8845" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/03/16/barb-knowles-31-years-sober-and-counting/?like_comment=8845&#038;_wpnonce=6c3eb848b5" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8845" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/03/16/barb-knowles-31-years-sober-and-counting/?replytocom=8845#respond' onclick='return addComment.moveForm("div-comment-8845", "8845", "respond", "23648")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/barb-knowles-31-years-sober-and-counting/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://discover.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ac5b063862" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/barb-knowles-31-years-sober-and-counting/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdiscover.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='23648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1095a948b4" /></p>
<input type="hidden" name="genseq" value="1489689516" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
				</div>
			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10673494-22']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="footer" role="contentinfo">
		<div class="footer-container">
			<div class="footer-widgets footer-widgets-left">
				<h2 class="widgettitle">Discover</h2>
				<li id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://discover.wordpress.com" data-blog="https://discover.wordpress.com" data-lang="en" >Follow Discover on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
				<nav class="main-navigation-footer">
					<ul>
					  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>					  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>					</ul>
				</nav>
				<div class="footer-search">
					<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				</div>
			</div>
			<div class="footer-widgets footer-widgets-middle">
				<li id="text-3" class="widget widget_text"><h2 class="widgettitle">From the Editors</h2>
			<div class="textwidget"><p><a href="http://en.blog.wordpress.com" class="footer-link footer-link-wpcom">WordPress.com News</a><br />
<a href="http://dailypost.wordpress.com" class="footer-link footer-link-dp">The Daily Post</a><br />
<a href="http://dailypost.wordpress.com/blogging-university/" class="footer-link footer-link-bu">Blogging University</a><br />
<a href="http://longreads.com" class="footer-link footer-link-lr">Longreads</a></p>
</div>
		</li>
			</div>
			<div class="footer-widgets footer-widgets-right">
				<li id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widgettitle">Twitter</h2>
<a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#FFFFFF" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="555071941577801729">My Tweets</a></li>
			</div>
			<div class="footer-widgets footer-widgets-bottom">
				<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://wordpress.com/start/" class="button noticon-wordpress">Create your blog or website at WordPress.com</a></div>
		</li>
			</div>
			<div class="site-info">
				<a href="http://automattic.com">
				An				<img src="https://s0.wp.com/wp-content/themes/a8c/discover-fp/images/automattic-logo.png" class="a8c-logo">
				publication				</a>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_discover_page_view', {
		utm_campaign: 'barb-knowles-31-years-sober-and-counting'
	} ] );
			_tkq.push( [ 'recordEvent', 'wpcom_discover_feature_view', {
			utm_campaign: 'barb-knowles-31-years-sober-and-counting'
		} ] );
	 </script>

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-4f39e362b21c41df5cea83b50e4172fb">
	</div>
	<div class="grofile-hash-map-dd2ae678e502c22ebfe8527d90a41001">
	</div>
	<div class="grofile-hash-map-ab823dbd8602149f2de5d30cd2503763">
	</div>
	<div class="grofile-hash-map-7c11659db897d08c647d8ba4a57d1d87">
	</div>
	<div class="grofile-hash-map-3753f54fa49ecb76bfdb54b10cd4ab30">
	</div>
	<div class="grofile-hash-map-d27aa345ba6b29dbf87f2973cda67f3a">
	</div>
	<div class="grofile-hash-map-22855c83d8179f2fc8c1af66d9f4e356">
	</div>
	<div class="grofile-hash-map-0a8df8edda5b38ad558b7de24ffe2bd8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/discover.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/discover.wordpress.com\/wp-login.php?action=logout&_wpnonce=5ccbcf6594","homeURL":"https:\/\/discover.wordpress.com\/","postID":"23648","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="53424024" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://discover.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Discover" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc7d74cc1d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/barb-knowles-31-years-sober-and-counting/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discover.wordpress.com\/2017\/03\/16\/barb-knowles-31-years-sober-and-counting\/":23648};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/barb-knowles-31-years-sober-and-counting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"53424024","siteName":"Discover","siteURL":"http:\/\/discover.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c9e4e04719c81ca4936a63ea2dce6ace?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/discover-fp","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F03%2F16%2Fbarb-knowles-31-years-sober-and-counting%2F","themeURL":"","xhrURL":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"55f4a5bb0a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f1d846faf\" \/>","referer":"https:\/\/discover.wordpress.com\/2017\/03\/16\/barb-knowles-31-years-sober-and-counting\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/discover.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F03%2F16%2Fbarb-knowles-31-years-sober-and-counting%2F","postID":"23648","shortlink":"http:\/\/wp.me\/p3Ca1O-69q","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/discover.wordpress.com\/23648","statsLink":"https:\/\/wordpress.com\/stats\/post\/23648\/discover.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Discover-FP","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,483,471 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F03%2F16%2Fbarb-knowles-31-years-sober-and-counting%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"429e94d44e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F03%2F16%2Fbarb-knowles-31-years-sober-and-counting%2F","blog_id":"53424024","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=53424024&v=wpcom&tz=-4&user_id=0&subd=discover","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUu1uwjAMfKGZgAQS+zHtWUzigtt8LU7KuqdfOkSBsVVsv2JffOecHXWMoIPP5LNqRRnqWVN8X7TypK6uXIFoy569KMsdiXorVOiA3lhKM8U6OFchOJHakb1TcuRIfyHdAN+J+UCuluFWK8OiQ08Jmvhl5pKCx573mDn4x/nScaw9fQdN0EWg4bu5PNZcYzLgKKPBjGcJ9toWc2swUbTDwvFvj+w5qmkP+DGADWhGgbbuIw0LCR7Tf/hTMrMWNFUYdpiUQ8mUagSjw8SjiwmbU9DjAkaFKfppGhIvBq7xk8nJa7y3ef2JMIUiZFVLOaLu4AzMcGKQDI1FTkoOmNjvz2clvbqX1Xr7vFkt15tl+wklkTQW'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53424024','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53424024','v':'wpcom','tz':'-4','user_id':'0','post':'23648','subd':'discover'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXThCTk8mJXwlbD1vMXgyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdM3VWQ2EyODJwVUk5bEY0TisvUkVpaUQ4bDBvZ1hMWDNteDUtc3F0cUIralhmKyxsVyxrPWRlSnMsSUFMRkVlMWNMVlRidXNmMlZIMi1tPVIwOHJxZV9MXWd4NnhvLVpQV0N1OVBFZEosPyVDQU1hTHE5Mms/SHM3LDIuMVNKU21aOFNWNGVXMnxPSXF6VnhSSURwV0JsemYseVVURjQuTy1HLk1yWEM2NEJtMG9iWlglLA=='}]);
_stq.push([ 'clickTrackerInit', '53424024', '23648' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 182 seconds ago
	generated in 0.124 seconds
	served from batcache in 0.003 seconds
	expires in 118 seconds
-->
