<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Back to Your Roots: Blogging About Genealogy and Family History | Discover</title>
<link rel='stylesheet' id='merriweather-css' href='//s1.wp.com/i/fonts/merriweather/merriweather.css?v=20160210' type='text/css' media='all'/>
<link  rel='stylesheet' id='merriweather-sans-css' href='https://s1.wp.com/i/fonts/merriweathersans/merriweathersans.css?v=20160321' type='text/css' media='all'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://discover.wordpress.com/xmlrpc.php">
<!--[if IE]>
<link href="https://s0.wp.com/wp-content/themes/a8c/discover-fp/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Feed" href="https://discover.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Comments Feed" href="https://discover.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discover &raquo; Back to Your Roots: Blogging About Genealogy and Family&nbsp;History Comments Feed" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUdFuwyAM/KExr2o75WXatzjEJbQmRpi06t8Pmm1Vuo29gM+6850BLtFYmTJNGcJsIs/OTwqXaCUYDZ7p+oCereoT/C5jfyKFI+WI9mRuqEVPxJhpMFE0P6CWzEqi0g8Rc2UEGjwSUyi0lizE1y9VLccSsWmzbN33MZGqKWfwczB5LEb/xAs1yrI+FOK6s0g9TJJ9Uet38WPmYgXYWRi8WjlTMocImq9MrQCOxLBYzF6mFTAHRp/aP9KzuFK6W/A7bInQ1uE9pnvVotf/XZKAjpiq1+fdUqlYj1xWcbIGfz3buAPH0iNXwnt42+y6/X7bbbYvxw/VIxyT' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+sKwjAMhV/IWrxN/SE+S+1izezNpt2YT28G7odzKARCTr4cTmQXBXptSw0kG65HgdS/27KhhfwFCIcmqQxLh36EdfAZfB5YFy5oQRSCpAxrbHQNM1wMlB0QMTSz/YyEvkXo/mIN5Kj0XSQgfH65uiKiLQY9yQSWH6jFkGEyTa/yDTilbDHK8Zq3JgTDTyqvbJ9Rz2rsdHan1baqduvNcX9oXlhHjME='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://discover.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/" />
<link rel='shortlink' href='http://wp.me/p3Ca1O-5SY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F02%2F07%2Fgenealogy-and-family-history%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F02%2F07%2Fgenealogy-and-family-history%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Back to Your Roots: Blogging About Genealogy and Family History" />
<meta property="og:url" content="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/" />
<meta property="og:description" content="Genealogists are coming together this week at RootsTech, a conference exploring family history and technology. Here&#8217;s a look at a few genealogy blogs on WordPress.com." />
<meta property="article:published_time" content="2017-02-07T20:00:34+00:00" />
<meta property="article:modified_time" content="2017-02-07T18:21:00+00:00" />
<meta property="og:site_name" content="Discover" />
<meta property="og:image" content="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=53424024&amp;postId=22628" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=53424024&amp;postId=22628" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=53424024&amp;postId=22628" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=114" />
<link rel='openid.server' href='https://discover.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://discover.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://discover.wordpress.com/osd.xml" title="Discover" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Discover" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A daily selection of the best content published on WordPress, collected for you by humans who love to read." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://discover.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c9e4e04719c81ca4936a63ea2dce6ace?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Back to Your Roots: Blogging About Genealogy and Family&nbsp;History | Discover on WordPress.com" />
<meta name="description" content="Genealogists are coming together this week at RootsTech, a conference exploring family history and technology. Here&#039;s a look at a few genealogy blogs on WordPress.com." />
<link rel="amphtml" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-22628 single-format-standard mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="header" role="banner">
		<nav id="site-navigation" class="main-navigation">
			<div class="menu-main-menu-left-container"><ul id="menu-main-menu-left" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</ul></div>			<div class="main-navigation-search">
				<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				<a class="searchicon" tabindex="0"></a>
			</div>
			<div class="menu-main-menu-right-container"><ul id="menu-main-menu-right" class="menu"><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</ul></div>			<div class="responsive-button">Menu</div>
		</nav><!-- #site-navigation -->
		<a class="discover-logo" href="https://discover.wordpress.com">Discover</a>
	</header><!-- #masthead -->

	<!-- Mobile Menu -->
	<nav class="main-navigation-responsive">
		<ul>
		  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>		  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>		</ul>
	</nav>

	<div id="content" class="site-content">

	<div class="wpcom-signup wpcom-signup-sm">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">We collect the best content published with WordPress.</span>
				What’s your story?			</div>
			<a href="https://wordpress.com/start/" class="wpcom-button" id="wpcom-signup-sm">
				Create your blog or website at WordPress.com			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'genealogy-and-family-history'
					} ] );
				});
			});
		}
	</script>
</div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-22628" class="post-22628 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-history category-identity category-relationships tag-family-history tag-genealogy discover_fp_post_format-feature">
	<header class="entry-header">
		<h1 class="entry-title">Back to Your Roots: Blogging About Genealogy and Family&nbsp;History</h1>
		<div class="entry-meta">
			<div class="entry-meta-top">
				<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://0.gravatar.com/avatar/36207d4c7c014b0999b995ca3971d383?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://0.gravatar.com/avatar/36207d4c7c014b0999b995ca3971d383?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>				<span class="author-name">
					Feature by<br /><a href="https://discover.wordpress.com/author/cherilucas/" title="Posts by Cheri Lucas Rowlands" rel="author">Cheri Lucas Rowlands</a>				</span>
			</div>
			<div class="entry-meta-bottom">
				<ul class="entry-meta-ul">
					<li class="entry-meta-topic">
						<a href="https://discover.wordpress.com/category/family/">Family</a> 					</li>
				</ul>
			</div>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=1830&#038;h=825&#038;crop=1" width="1830" height="825" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo by Patricia Greber, My Genealogy Life." srcset="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="22630" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/cpgreber/" data-orig-file="https://discover.files.wordpress.com/2017/02/cpgreber.jpg" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1426069631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpgreber" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=685"><noscript><img width="1830" height="825" src="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=1830&amp;h=825&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo by Patricia Greber, My Genealogy Life." srcset="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=1830&amp;h=825&amp;crop=1 1830w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=150&amp;h=68&amp;crop=1 150w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=315&amp;h=142&amp;crop=1 315w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=768&amp;h=346&amp;crop=1 768w, https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=1220&amp;h=550&amp;crop=1 1220w" sizes="(max-width: 1830px) 100vw, 1830px" data-attachment-id="22630" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/cpgreber/" data-orig-file="https://discover.files.wordpress.com/2017/02/cpgreber.jpg" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1426069631&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpgreber" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/cpgreber.jpg?w=685" /></noscript><div class="featured-img-credit">Photo by Patricia Greber, <a href="https://cpgreber.wordpress.com/"><em>My Genealogy Life</em></a>.</div>
	<div class="entry-content">

		
		<p class="intro">This week, genealogists around the world are meeting at <a href="https://www.rootstech.org/">RootsTech</a>, an annual conference in Salt Lake City, Utah, that explores the intersection of family history and technology. Participants &#8212; from novice family historians to seasoned genealogists &#8212; can attend a range of sessions with speakers and experts, some of whom make WordPress their online home, like the <a href="http://www.thescottbrothers.com/">Scott Brothers</a>, Judy G. Russell of <em><a href="https://www.legalgenealogist.com/">The Legal Genealogist</a>,</em> and <a href="http://www.amyjohnsoncrow.com/">Amy Johnson Crow</a>.</p>
<p class="intro">Interested in digging into genealogy or researching and documenting your family history? Here are a few sites on WordPress.com to give you ideas.</p>
<hr />
<p class="sans-md"><a href="https://genealogysisters.wordpress.com/">Genealogy Sisters</a></p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/genealogy-sisters-e1486487169181.png?w=685" class="fullbleed" alt="genealogy-sisters"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2017/02/genealogy-sisters-e1486487169181.png?w=685" alt="genealogy-sisters" /></noscript></p>
<p>Since the mid-1990s, sisters Maryann and Veronica have researched the Polish and Irish sides of their family. They publish their findings and stories &#8212; along with photos, documents, maps, and more &#8212; in a traditional blog format using the tried-and-true <a href="https://wordpress.com/themes/twentyten/"><em>Twenty Ten</em> theme</a>.</p>
<figure data-shortcode="caption" id="attachment_22717" style="width: 588px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=588&#038;h=456" data-attachment-id="22717" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/genealogy-sisters-2/" data-orig-file="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg" data-orig-size="1183,917" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon MX490 series Network&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483200672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="genealogy-sisters" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=588&#038;h=456" class=" wp-image-22717" alt="A family photo from &quot;Year in Review -- 2016&quot; at Genealogy Sisters." width="588" height="456"><noscript><img data-attachment-id="22717" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/genealogy-sisters-2/" data-orig-file="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg" data-orig-size="1183,917" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon MX490 series Network&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483200672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="genealogy-sisters" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=588&#038;h=456" class=" wp-image-22717" src="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=588&#038;h=456" alt="A family photo from &quot;Year in Review -- 2016&quot; at Genealogy Sisters." width="588" height="456" srcset="https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=588&amp;h=456 588w, https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=1176&amp;h=912 1176w, https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=150&amp;h=116 150w, https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=315&amp;h=244 315w, https://discover.files.wordpress.com/2017/02/genealogy-sisters.jpg?w=768&amp;h=595 768w" sizes="(max-width: 588px) 100vw, 588px" /></noscript><figcaption class="wp-caption-text">A family photo from <a href="https://genealogysisters.wordpress.com/2016/12/31/year-in-review-2016-dedicated-to-babcia-and-nana/">&#8220;Year in Review &#8212; 2016&#8221;</a> at <a href="https://genealogysisters.wordpress.com/"><em>Genealogy Sisters</em></a>.</figcaption></figure>
<blockquote class="pullquote center"><p>We are always amazed at how the past continues to unfold for us. Every nugget of information we find fleshes out the bones of the stories about our ancestors and their families.</p></blockquote>
<hr />
<p class="sans-md"><a href="https://thefamilykalamazoo.com/">The Family Kalamazoo</a></p>
<p class="sans-md"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/the-family-kalamazoo-e1486487542805.png?w=685" class="fullbleed" alt="the-family-kalamazoo"><noscript><img class="fullbleed" src="https://discover.files.wordpress.com/2017/02/the-family-kalamazoo-e1486487542805.png?w=685" alt="the-family-kalamazoo" /></noscript></p>
<p>Similarly, Luanne Castle at <em>The Family Kalamazoo</em> uses a traditional blog to share photographs and stories of her mother&#8217;s family (which settled in southwestern Michigan), and occasionally her father&#8217;s family (in Illinois). Her top <a href="https://en.support.wordpress.com/category-pages/view-all/">category menu</a> divides her content by specific family branches &#8212; DeKorn, Mulder, Zuidweg, Paak, and Klein &#8212; which is a great way to organize the site.</p>
<p>Luanne digs into her family background while sharing a variety of memorabilia, from postcards to newspaper articles to letters.</p>
<figure data-shortcode="caption" id="attachment_22718" style="width: 589px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=589&#038;h=382" data-attachment-id="22718" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/family-kalamazoo/" data-orig-file="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg" data-orig-size="1600,1036" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="family-kalamazoo" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=589&#038;h=382" class=" wp-image-22718" alt="Finding neighbors and friends of ancestors through old postcards. Image via The Family Kalamazoo." width="589" height="382"><noscript><img data-attachment-id="22718" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/family-kalamazoo/" data-orig-file="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg" data-orig-size="1600,1036" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="family-kalamazoo" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=589&#038;h=382" class=" wp-image-22718" src="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=589&#038;h=382" alt="Finding neighbors and friends of ancestors through old postcards. Image via The Family Kalamazoo." width="589" height="382" srcset="https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=589&amp;h=382 589w, https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=1178&amp;h=764 1178w, https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=150&amp;h=97 150w, https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=315&amp;h=204 315w, https://discover.files.wordpress.com/2017/02/family-kalamazoo.jpg?w=768&amp;h=497 768w" sizes="(max-width: 589px) 100vw, 589px" /></noscript><figcaption class="wp-caption-text">Finding neighbors and friends of ancestors <a href="https://thefamilykalamazoo.com/2017/01/04/the-mauls-of-kalamazoo-and-portland/">through old postcards</a>. Image via <a href="https://thefamilykalamazoo.com/"><em>The Family Kalamazoo</em></a>.</figcaption></figure>
<hr />
<p class="sans-md"><a href="https://genealogylady.net/">Genealogy Lady</a></p>
<p class="sans-md"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=685&#038;h=346" data-attachment-id="22676" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/genealogy-lady/" data-orig-file="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png" data-orig-size="2171,1096" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="genealogy-lady" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=685&#038;h=346" class="aligncenter size-large wp-image-22676" alt="genealogy-lady" width="685" height="346"><noscript><img data-attachment-id="22676" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/genealogy-lady/" data-orig-file="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png" data-orig-size="2171,1096" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="genealogy-lady" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=685&#038;h=346" class="aligncenter size-large wp-image-22676" src="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=685&#038;h=346" alt="genealogy-lady" width="685" height="346" srcset="https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=685&amp;h=346 685w, https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=1370&amp;h=692 1370w, https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=150&amp;h=76 150w, https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=315&amp;h=159 315w, https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=768&amp;h=388 768w, https://discover.files.wordpress.com/2017/02/genealogy-lady-e1486488576910.png?w=1220&amp;h=616 1220w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<blockquote class="sidenote right"><p>Here&#8217;s <a href="https://en.support.wordpress.com/pages/front-page/">a quick video tutorial</a> on how to set up a homepage like Deborah&#8217;s.</p></blockquote>
<p>Genealogist Deborah Sweeney has been doing genealogical research for over two decades and compiles her work at <em>Genealogy Lady</em>, where you can access her books and various topics, including genetic genealogy resources and research toolboxes. Deborah&#8217;s homepage introduces her work and includes social media links and testimonials at the bottom, and you can find information on her services or explore her blog, where she shares transcriptions, World War II letters, and more.</p>
<figure data-shortcode="caption" id="attachment_22724" style="width: 554px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=554&#038;h=683" data-attachment-id="22724" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/genealogy-lady-2/" data-orig-file="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg" data-orig-size="2503,3088" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="genealogy-lady" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=554&#038;h=683" class=" wp-image-22724" alt="A letter dated December 7, 1945, from the World War II Letters category at Genealogy Lady." width="554" height="683"><noscript><img data-attachment-id="22724" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/genealogy-lady-2/" data-orig-file="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg" data-orig-size="2503,3088" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="genealogy-lady" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=554&#038;h=683" class=" wp-image-22724" src="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=554&#038;h=683" alt="A letter dated December 7, 1945, from the World War II Letters category at Genealogy Lady." width="554" height="683" srcset="https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=554&amp;h=683 554w, https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=1108&amp;h=1366 1108w, https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=122&amp;h=150 122w, https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=315&amp;h=389 315w, https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=768&amp;h=947 768w, https://discover.files.wordpress.com/2017/02/genealogy-lady.jpg?w=830&amp;h=1024 830w" sizes="(max-width: 554px) 100vw, 554px" /></noscript><figcaption class="wp-caption-text"><a href="https://genealogylady.net/2016/07/17/letter-from-jim-1/">A letter dated December 7, 1945</a>, from the World War II Letters category at <a href="https://genealogylady.net"><em>Genealogy Lady</em></a>.</figcaption></figure>
<hr />
<p class="sans-md"><a href="https://peopleofpancho.com/">The People of Pancho</a></p>
<p class="sans-md"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=685&#038;h=639" data-attachment-id="22677" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/the-people-of-pancho/" data-orig-file="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png" data-orig-size="2318,2163" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-people-of-pancho" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=685&#038;h=639" class="aligncenter size-large wp-image-22677" alt="the-people-of-pancho" width="685" height="639"><noscript><img data-attachment-id="22677" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/the-people-of-pancho/" data-orig-file="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png" data-orig-size="2318,2163" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-people-of-pancho" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=685&#038;h=639" class="aligncenter size-large wp-image-22677" src="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=685&#038;h=639" alt="the-people-of-pancho" width="685" height="639" srcset="https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=685&amp;h=639 685w, https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=1370&amp;h=1278 1370w, https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=150&amp;h=140 150w, https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=315&amp;h=294 315w, https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=768&amp;h=717 768w, https://discover.files.wordpress.com/2017/02/the-people-of-pancho-e1486489066400.png?w=1097&amp;h=1024 1097w" sizes="(max-width: 685px) 100vw, 685px" /></noscript></p>
<blockquote class="sidenote left"><p>Try a theme like <a href="https://theme.wordpress.com/themes/revelar/"><em>Revelar</em></a>, <a href="https://wordpress.com/themes/rebalance/"><em>Rebalance</em></a>, or <a href="https://theme.wordpress.com/themes/orvis/"><em>Orvis</em></a> to make images or documents visually prominent on your homepage.</p></blockquote>
<p>Leslie at <em>The People of Pancho</em> says she isn&#8217;t a professional genealogist, but she is dedicated to researching her family&#8217;s past. &#8220;I’ve always been a collector of bits and pieces (especially old photographs), a lover of stories, and a seeker of explanations,&#8221; she writes on her <a href="https://peopleofpancho.com/about/">About</a> page. On a portfolio-style homepage, Leslie displays columns of her posts with featured images, so she can showcase old photographs and documents from her collection at a glance.</p>
<figure data-shortcode="caption" id="attachment_22726" style="width: 579px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=579&#038;h=446" data-attachment-id="22726" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/people-of-pancho/" data-orig-file="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg" data-orig-size="5032,3877" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411824575&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="people-of-pancho" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=579&#038;h=446" class=" wp-image-22726" alt="A peek at a family passport page from &quot;Adorable on the High Seas,&quot; The People of Pancho." width="579" height="446"><noscript><img data-attachment-id="22726" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/people-of-pancho/" data-orig-file="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg" data-orig-size="5032,3877" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1411824575&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="people-of-pancho" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=579&#038;h=446" class=" wp-image-22726" src="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=579&#038;h=446" alt="A peek at a family passport page from &quot;Adorable on the High Seas,&quot; The People of Pancho." width="579" height="446" srcset="https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=579&amp;h=446 579w, https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=1158&amp;h=892 1158w, https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=150&amp;h=116 150w, https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=315&amp;h=243 315w, https://discover.files.wordpress.com/2017/02/people-of-pancho.jpg?w=768&amp;h=592 768w" sizes="(max-width: 579px) 100vw, 579px" /></noscript><figcaption class="wp-caption-text">A peek at a family passport page from <a href="https://peopleofpancho.com/2016/01/08/adorableness-on-the-high-seas/">&#8220;Adorable on the High Seas,&#8221;</a> <em>The People of Pancho</em>.</figcaption></figure>
<blockquote class="pullquote center"><p>I didn’t set out to establish an archive, or take up genealogy, or write a blog, but only to satisfy my curiosity about the contents of some forlorn cardboard boxes in the back of a closet at my maternal grandparents’ house.</p></blockquote>
<hr />
<p class="sans-md"><a href="https://paperrootsgenealogy.wordpress.com/">Paper &amp; Roots Genealogy</a></p>
<p>The family documenter at <em>Paper &amp; Roots Genealogy</em> combines a love for history and paper crafting, and the blog&#8217;s theme, <a href="https://wordpress.com/themes/scratchpad/"><em>Scratchpad</em>,</a> is a colorful design that&#8217;s ideal for a mix of <a href="https://en.support.wordpress.com/posts/post-formats/">post formats</a>: text notes, documents, photos, and even video and audio.</p>
<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=544&#038;h=705" data-attachment-id="22679" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/paper-roots-genealogy/" data-orig-file="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png" data-orig-size="2482,3217" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paper-roots-genealogy" data-image-description data-medium-file="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=544&#038;h=705" class="aligncenter wp-image-22679" alt="paper-roots-genealogy" width="544" height="705"><noscript><img data-attachment-id="22679" data-permalink="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/paper-roots-genealogy/" data-orig-file="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png" data-orig-size="2482,3217" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paper-roots-genealogy" data-image-description="" data-medium-file="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=315" data-large-file="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=544&#038;h=705" class="aligncenter wp-image-22679" src="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=544&#038;h=705" alt="paper-roots-genealogy" width="544" height="705" srcset="https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=544&amp;h=705 544w, https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=1088&amp;h=1410 1088w, https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=116&amp;h=150 116w, https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=315&amp;h=408 315w, https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=768&amp;h=995 768w, https://discover.files.wordpress.com/2017/02/paper-roots-genealogy.png?w=790&amp;h=1024 790w" sizes="(max-width: 544px) 100vw, 544px" /></noscript></p>
<p>The custom featured images &#8212; created with family photos, little glued trinkets, colored paper, newspaper clippings, and more &#8212; integrate well with the blog&#8217;s playful, crafty vibe. Browsing the site is like flipping through a family scrapbook.</p>
<hr />
<p>Interested in more? Dip into the <a href="http://www.geneabloggers.com/"><em>GeneaBloggers</em></a> community on WordPress (<a href="http://www.geneabloggers.com/genealogy-blogs/2/">the blogroll</a> alone is massive). If you&#8217;re a WordPress.com blogger and are attending <a href="https://www.rootstech.org/">RootsTech</a>, let us know in the comments &#8212; and please swing by our WordPress.com booth and say hello!</p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<div class="wpcom-signup wpcom-signup-bottom">
	<div class="signup-container">
					<div class="signup-text">
				<span class="signup-headline">Inspired to tell your own story?</span>
				<div class="signup-subheadline">WordPress.com has everything you need to create your blog or website.</div>
			</div>
			<a href="https://wordpress.com/start/" class="wpcom-button" id="wpcom-signup-bottom">
				Get started			</a>
			</div>
	<script type="text/javascript">
		// We only need to fire these off once.
		if ( !tracksScripts ) {
			var tracksScripts = true;
			window._tkq = window._tkq || [];
			window._tkq.push( [ 'recordEvent', 'wpcom_discover_signup_view', {} ] );
			jQuery( function($) {
				$( '.wpcom-button' ).on( 'click', function() {
					_tkq.push( ['recordEvent', 'wpcom_discover_signup_click',{
						cta_name: $( this ).attr( 'id' ),
						utm_campaign: 'genealogy-and-family-history'
					} ] );
				});
			});
		}
	</script>
</div>
		<span class="date-links"><a href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/">February 7, 2017</a></span><span class="cat-links"><a href="https://discover.wordpress.com/category/family/" rel="category tag">Family</a>, <a href="https://discover.wordpress.com/category/history/" rel="category tag">History</a>, <a href="https://discover.wordpress.com/category/identity/" rel="category tag">Identity</a>, <a href="https://discover.wordpress.com/category/relationships/" rel="category tag">Relationships</a></span><span class="tags-links"><a href="https://discover.wordpress.com/tag/family-history/" rel="tag">family history</a>, <a href="https://discover.wordpress.com/tag/genealogy/" rel="tag">Genealogy</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			<div class="article-footer">
				<div class="article-footer-container">

					<div id="discover-jetpack">
						<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>
				</div>
				<div class="article-footer-container">
					<div class="article-footer-sharing">
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22628" class="share-twitter sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22628" class="share-facebook sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22628" class="share-google-plus-1 sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22628" class="share-pinterest sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53424024-22628-589a62726b40d' data-src='//widgets.wp.com/likes/#blog_id=53424024&amp;post_id=22628&amp;origin=discover.wordpress.com&amp;obj_id=53424024-22628-589a62726b40d' data-name='like-post-frame-53424024-22628-589a62726b40d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>
					
<div id="comments" class="comments-area">

	
			<div class="section-title">
			2 Comments		</div>

		
		<ol class="comment-list">
					<li id="comment-8367" class="comment byuser comment-author-micheylou96 even thread-even depth-1 highlander-comment">
			<article id="div-comment-8367" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://0.gravatar.com/avatar/03df5c7fe06604cd8808a5a7c7126562?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://0.gravatar.com/avatar/03df5c7fe06604cd8808a5a7c7126562?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://micheylou96.wordpress.com' rel='external nofollow' class='url'>micheylou96</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/#comment-8367">
							<time datetime="2017-02-07T15:58:35+00:00">
								February 7, 2017 at 3:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I started my family tree but had to stop while I was at uni as I didn&#8217;t have time. I graduate this summer and this has reminded me to carry on with it! Thanks!</p>
<p id="comment-like-8367" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?like_comment=8367&#038;_wpnonce=f55408dd90" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8367" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/02/07/genealogy-and-family-history/?replytocom=8367#respond' onclick='return addComment.moveForm("div-comment-8367", "8367", "respond", "22628")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-8368" class="comment byuser comment-author-jerseygirlwest odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-8368" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://1.gravatar.com/avatar/4f797b94f97e94b89c5f7eaddc801186?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://1.gravatar.com/avatar/4f797b94f97e94b89c5f7eaddc801186?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>						<b class="fn"><a href='http://jerseygirlwest.wordpress.com' rel='external nofollow' class='url'>jerseygirlwest</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/#comment-8368">
							<time datetime="2017-02-07T18:10:40+00:00">
								February 7, 2017 at 6:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I keep meaning to learn more about family history but have been slacking off. Thanks for posting!</p>
<p id="comment-like-8368" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://discover.wordpress.com/2017/02/07/genealogy-and-family-history/?like_comment=8368&#038;_wpnonce=8a1eff8ed4" class="comment-like-link needs-login" rel="nofollow" data-blog="53424024"><span>Like</span></a><span id="comment-like-count-8368" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/02/07/genealogy-and-family-history/?replytocom=8368#respond' onclick='return addComment.moveForm("div-comment-8368", "8368", "respond", "22628")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/genealogy-and-family-history/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://discover.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a148ad23fd" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/genealogy-and-family-history/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdiscover.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='22628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="feb0b75240" /></p>
<input type="hidden" name="genseq" value="1486512754" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
				</div>
			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10673494-22']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	<footer id="colophon" class="footer" role="contentinfo">
		<div class="footer-container">
			<div class="footer-widgets footer-widgets-left">
				<h2 class="widgettitle">Discover</h2>
				<li id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://discover.wordpress.com" data-blog="https://discover.wordpress.com" data-lang="en" >Follow Discover on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
				<nav class="main-navigation-footer">
					<ul>
					  <div class="menu-main-menu-left-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://discover.wordpress.com/editors-picks/">Editors&#8217; Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="https://discover.wordpress.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://discover.wordpress.com/topics/">Topics</a></li>
</div>					  <div class="menu-main-menu-right-container"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://discover.wordpress.com/about/">About</a></li>
</div>					</ul>
				</nav>
				<div class="footer-search">
					<form role="search" action="https://discover.wordpress.com/" method="get" id="searchform">
	<input type="text" name="s" class="search-field" placeholder="Search..." tabindex="0"/>
	<input type="submit" class="search-submit" alt="Search" value="" tabindex="0"/>
</form>				</div>
			</div>
			<div class="footer-widgets footer-widgets-middle">
				<li id="text-3" class="widget widget_text"><h2 class="widgettitle">From the Editors</h2>
			<div class="textwidget"><p><a href="http://en.blog.wordpress.com" class="footer-link footer-link-wpcom">WordPress.com News</a><br />
<a href="http://dailypost.wordpress.com" class="footer-link footer-link-dp">The Daily Post</a><br />
<a href="http://dailypost.wordpress.com/blogging-university/" class="footer-link footer-link-bu">Blogging University</a><br />
<a href="http://longreads.com" class="footer-link footer-link-lr">Longreads</a></p>
</div>
		</li>
			</div>
			<div class="footer-widgets footer-widgets-right">
				<li id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widgettitle">Twitter</h2>
<a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#FFFFFF" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-chrome="noheader nofooter noborders noscrollbar transparent" data-widget-id="555071941577801729">My Tweets</a></li>
			</div>
			<div class="footer-widgets footer-widgets-bottom">
				<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://wordpress.com/start/" class="button noticon-wordpress">Create your blog or website at WordPress.com</a></div>
		</li>
			</div>
			<div class="site-info">
				<a href="http://automattic.com">
				An				<img src="https://s0.wp.com/wp-content/themes/a8c/discover-fp/images/automattic-logo.png" class="a8c-logo">
				publication				</a>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_discover_page_view', {
		utm_campaign: 'genealogy-and-family-history'
	} ] );
			_tkq.push( [ 'recordEvent', 'wpcom_discover_feature_view', {
			utm_campaign: 'genealogy-and-family-history'
		} ] );
	 </script>

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-36207d4c7c014b0999b995ca3971d383">
	</div>
	<div class="grofile-hash-map-03df5c7fe06604cd8808a5a7c7126562">
	</div>
	<div class="grofile-hash-map-4f797b94f97e94b89c5f7eaddc801186">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/discover.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/discover.wordpress.com\/wp-login.php?action=logout&_wpnonce=daf76f407b","homeURL":"https:\/\/discover.wordpress.com\/","postID":"22628","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="53424024" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://discover.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Discover" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="dda6c346c5" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/genealogy-and-family-history/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/discover.wordpress.com\/2017\/02\/07\/genealogy-and-family-history\/":22628};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/07/genealogy-and-family-history/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"53424024","siteName":"Discover","siteURL":"http:\/\/discover.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c9e4e04719c81ca4936a63ea2dce6ace?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/discover-fp","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F02%2F07%2Fgenealogy-and-family-history%2F","themeURL":"","xhrURL":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b6a2678f41","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f7758eda86\" \/>","referer":"https:\/\/discover.wordpress.com\/2017\/02\/07\/genealogy-and-family-history\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/discover.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F02%2F07%2Fgenealogy-and-family-history%2F","postID":"22628","shortlink":"http:\/\/wp.me\/p3Ca1O-5SY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/discover.wordpress.com\/22628","statsLink":"https:\/\/wordpress.com\/stats\/post\/22628\/discover.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Discover-FP","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,450,094 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F02%2F07%2Fgenealogy-and-family-history%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/discover.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b42a17e6d4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/discover.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdiscover.wordpress.com%2F2017%2F02%2F07%2Fgenealogy-and-family-history%2F","blog_id":"53424024","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=53424024&v=wpcom&tz=-5&user_id=0&subd=discover","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUltSwzAMvBCqh6Fl+sNwFtVWEiV+Ydkp5fQ4dJq2FDKFL0tr7corWe0j6OAz+ax6UYZG1hTfV708qIsrVyDa0rIXZXkgUW+FCnXojaW0UKyDcxWCI6mf2Dsle470F9IV8J2YO3K1DLdaGRYdRkrQxC8z5xQ8jtxi5uDv58vAsfb0AzRBF4GGb+ZyX3ONyYCjjAYzniTYa1vMtcFE0R5Wjn975MhRzXvAjwPYgGYS6Os+0mElwWP6D39OFtaCpgrDDpNyKJlSjWBymHhyMWNLCnpawKQwRz9NQ+LZwCV+NDl7jbc2Lz8RplCErOopR9QDnIAFTgySobHISUmHiX17Oivp1b08rrebzXr9/LTpPwElozQe'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53424024','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53424024','v':'wpcom','tz':'-5','user_id':'0','post':'22628','subd':'discover'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXThCTk8mJXwlbD1vMXgyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdMzItcDZSbm5LN0FYcT9FQVRQUjZaRVlyOH56Z3pobEJWZ2IxMVEzSmhsYTdrMV92RDdOZlFBd0ZHLEFIbUIzVGdDJS1LJlE/bGZDdTlUP1JmW0JiTXNpVWEvLzRHWGZOWjZXbVBkbXQ4XXxpXT9HMSZbUGtaamk1cVBpZXZQbkMlaXYubGJLQXpjY0tEeC5BSHZZSkJGZnpIJlUlTTdYV1Q0N0hzUi12L3h+Ui1MRkc9Qnlmc3BQYXh4dS4mQWFEOFhzUw=='}]);
_stq.push([ 'clickTrackerInit', '53424024', '22628' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>

